keljon
1 Copper

Wyse Xenith Xendesktop Randomly cant Connect

Wyse Xenith Xendesktop Randomly cant Connect

we have an issue affecting all users intermittently connecting to Xendesktop 7 from a Wyse Xenith running latest firmware
The user logs in and is presented with their choice of desktops, they click to launch a desktop and are returned to the logon screen
it doesnt matter if its a new session or an existing session its the same behaviour and another user can login on that device and launch the same desktop no problem.
have checked logs at every stage and found nothing useful
same user can connect to a session from a different (non wyse device)
any ideas welcomed

0 Kudos
5 Replies
eziemendorf
1 Copper

RE: Wyse Xenith Xendesktop Randomly cant Connect

Hey Keljon,

We are having the exact same problem. I have been struggling with it for over 2 months now and have been through troubleshooting with Wyse and Citrix and tried everything I can think of as well as every other suggestion that has come my way. I have post the question to Experts Exchange as well and received no responses. Have you made any progress with this? Any help would be GREATLY appreciated.

Thanks,

EZ

Tags (1)
0 Kudos
Cczech-2015
1 Copper

RE: Wyse Xenith Xendesktop Randomly cant Connect

Quote Originally Posted by eziemendorf View Post

Hey Keljon,

We are having the exact same problem. I have been struggling with it for over 2 months now and have been through troubleshooting with Wyse and Citrix and tried everything I can think of as well as every other suggestion that has come my way. I have post the question to Experts Exchange as well and received no responses. Have you made any progress with this? Any help would be GREATLY appreciated. 

Thanks,

EZ

I found your Experts Exchange post, and the "suggested fix". How are things going? I am seeing the same issue, and have opened talks w/Citrix, Wyse and VMware as well.

https://www.google.com/search?q=Q_28...x-a&channel=sb 

The issue was only present with dual monitors. We tested with a single monitor and everything was fine.

Solution:
We tested several things but what works is this:
1. Uninstall VMware tools and the Citrix VDA.
2. Reinstall VMware tools WITHOUT the SVGA driver.
3. Reinstall Citrix VDA without HDX 3D Pro.
4. Create new snapshot and push to machine catalog.
5. Test

We've been running on this for about a week now with no issue.

Tags (2)
0 Kudos
Cczech-2015
1 Copper

RE: Wyse Xenith Xendesktop Randomly cant Connect

I applied the fix as mentioned in my previous post, and I've been successfully connecting without issue for 2+ weeks. I've also reached out to Wyse to try and start a formal bug issue/resolution.

0 Kudos
willfulmer
1 Copper

RE: Wyse Xenith Xendesktop Randomly cant Connect

Similar issue here, connecting from a Xenith Pro reproduces this issue. Waiting on feedback from Wyse and Citrix.

Tags (2)
0 Kudos
Cczech-2015
1 Copper

RE: Wyse Xenith Xendesktop Randomly cant Connect

6+ weeks of use, and the problem has pretty much gone away. Have only had a handful of issues since the change, versus the handful per day we used to see.

Tags (3)
0 Kudos