TimWalshMi
6 Indium

Xenith Pro v2.0_17

Xenith Pro v2.0_17
So here's what I'm seeing with the Xenith Pros running firmware version 2.0_15. I have approximately half of our 1400 units deployed and the users have provided me with plenty of feedback

1) Network disconnects, awaiting server message is common occurrance

2) Sluggish performance exhibited as:
a) windows opening and closing in steps
b) the desktop not refreshing when a window is dragged
c) when typing letters appear seconds after the keys are pressed

3) Disconnects, user finds themselves back at the log in screen when opening an application or document

If I open the System Information window on the thin client and look at the Status tab I see low CPU usage, typically 0 errors, and approximately 70% free memory. The thin client will be exhibiting multiple resends however, typically in the hundreds.

I've had the users when experiencing any of the above, power cycle the Xenith Pro by holding the blue button until the unit shuts down. I don't have them log off their windows session when they do the power cycle. Typically, after a 20 count I have the user turn their thin client back on and then log back in and reconnect to their session.

Once reconnected the user reports that the session is no longer sluggish, the windows session, both XP and W7 are responding as they should.

Looking at the network, 100 Mbps links, to 1 Gbps uplinks to the core which in turn has a 10 Gbps backbone to the Cisco UCS and Nexus switches. The ports aren't showing any errors or dropped packets.

The power cycle seems to address the issue for the short term, the user will eventually start to experience the problem again in a day or two.

Anyone else experiencing this behaviour and have a fix for it? I'm waiting for our support contract to be activated to download the newer hotfixes and see what if anything they fix in this regard.

I'd downgrade to 1.7_122 but unfortunately when I do that I find that my users are no longer able to change their passwords when they are about to expire or have expired.

Tags (3)
0 Kudos
1 Reply
Highlighted
TimWalshMi
6 Indium

RE: Xenith Pro v2.0_17

Thought I'd update the record, we finally got our support in order and upgraded to version 2.0_26 firmware.

The difference is amazing. Previously we had the users rebooting their thin clients daily to address the issues they were seeing, since the upgrade we've had the Xenith Pros running for weeks without an issue.

We're no longer seeing the issues reported in item 1 thru 3 above.

At this point we're pretty happy with the Wyse Xenith Pros

Tags (3)
0 Kudos