Xenith Shadow Session?

Xenith Shadow Session?

I am seeing, quite often actually, our Xenith devices pop up a message at logon saying 'Someone wants to shadow your session. Do you want to accept it?' but no one is on the server, in the XenCenter asking to do this so we are at a loss.

Anyone else seeing this? The box looks like one coming from the Xenith unit, not one from the Citrix server..

Tags (1)
0 Kudos
2 Replies
Jeff H-2015
1 Copper

RE: Xenith Shadow Session?

Yes. We are seeing the same thing! From what we have found out this is caused because VNC is enabled on the terminal by default. We have people using Refelction X so I'm assuming its showing up as option to connect to? 
We called support and they said this was on for admin troubleshooting? We have tried to disable this by modifiying the .ini file but we havn't been able to get it to work. 
This seems like something that should be disabled by default or through the setup GUI.

Tags (2)
0 Kudos
Rmontalvo1
3 Zinc

RE: Xenith Shadow Session?

Add the following line to your Xen.INI
MaxVNCD=No

 

 

 


Roger Montalvo 
Visit our Dell Wyse Thin Client Knowledge Base and Manuals web site at www.wyse.com/KB
Visit our Dell Wyse PocketCloud Knowledge Base and Manuals web site at http://pocketcloudsupport.wyse.com/forums
[SIGPIC][/SIGPIC]

Tags (2)
0 Kudos