Error updating firmware on P20 Wyse

Error updating firmware on P20 Wyse

Am trying to update the firmware thru the web interface on my P20's. I have already updated three with no problem, but now when I try to update it it gives me an error. Steps:
1. go to Upload..Firmware
2. go to Choose file
3. navigate to where the file is located.
4. Click ok
5. ERROR-File upload already in progress.

I am trying to update from 3.4.0 to 4.0.0. Like I stated before, I have already done this to 3 of the ten that I bought recently with no problems. I have since tried it on 4 different Wyse Devices straight out of the box and all of them give me the same error. I have tried downloading a fresh copy of the firmware up date and that hasn't helped either. Any suggestions? Thanks.

Shannon

Tags (4)
0 Kudos
1 Reply
BarthCo-2015
1 Copper

RE: Error updating firmware on P20 Wyse

Hi,
I realize this thread is quite old, but we have run into this when we try to upload firmware from a laptop, (3.4.0 to 4.1). If we log in to the zero client's web interface from another zero client, we never get that error. Possibly a subnet issue, I'm not sure. Hope it helps.

Tags (2)
0 Kudos