forbsy
1 Copper

P25 and SSL cert error while connecting to View 5.2

P25 and SSL cert error while connecting to View 5.2

Hi . The first error we get when we attempt to connect to the VMware View broker:

Failed to connect. The server provided a certificate that is invalid. See below for details: The supplied certificate is not rooted in the device's local certificate store.

The trusted root certificate was uploaded to the P25.

The method that we uploaded the trusted certificate is outlined in the following Teradici KB:

techsupport.teradici.com/.../...uestionID=1061

We followed the first option and used the zero client Administrative Web Interface (AWI). The upload of the certificate came back as successful, but we still get the error. We also installed the PCoIP MC but it was a little complex and we weren't able to complete option 2 to upload the cert to the zero client's certificate store. If you're familiar with the PCoIP MC, maybe you could step through the exact steps with me?

The zero client we are testing with is running the most up-to-date firmware from Teradici (4.1.0_14079). The View version is Horizon View 5.2. Looking forward to your feedback.

Thanks

0 Kudos
3 Replies
Highlighted

RE: P25 and SSL cert error while connecting to View 5.2

See if this thread helps you out. I got the certificate upload working in our P20s.

community.wyse.com/.../sho...allation-Error

Tags (2)
0 Kudos
chritieraina
1 Copper

RE: P25 and SSL cert error while connecting to View 5.2

Thanks for the support i was too stucked up into this, Thanks mate

 

 


cordless vacuum

Tags (2)
0 Kudos
yeahsih
1 Copper

RE: P25 and SSL cert error while connecting to View 5.2

Quote Originally Posted by Cornerstone View Post

See if this thread helps you out. I got the certificate upload working in our P20s.

https://community.wyse.com/forum/sho...allation-Error

 

Many thanks

Tags (2)
0 Kudos