3storm
1 Copper

Wyse P20 can not detect monitor? Please help!

Unhappy Wyse P20 can not detect monitor? Please help!

Hi all,
I have a wyse p20 d200 and use VMware View 5.0. But when i log in the virtual machine, the monitor is going to sleep. I log in p20 using web interface, getting info:

port status
1 disconnect
2 disconnect

Monitor: 1024 x 768, firmware's p20: 3.5

Many thanks for help!

Tags (3)
14 Replies
sbramlett
1 Copper

RE: Wyse P20 can not detect monitor? Please help!

Are you using a VGA-to-DVI adapter? We had issues when using the adapters. Once we switched to straight DVI connections, we never had an issue.

Tags (3)
0 Kudos
Highlighted
DaFishe
6 Indium

RE: Wyse P20 can not detect monitor? Please help!

check the video driver installed in the VM. in the Device Manager.
try and use the SVGA II driver.. choose to update the video driver in Device Manager and choose have disk.. browse out to c:\program files\common files\vmware\drivers\video

0 Kudos
aj203355
1 Copper

RE: Wyse P20 can not detect monitor? Please help!

Try this to fix the dual display issues.....


Log into your View environment through your zero client. Once you have logged in, hit the bigger button on the fron of your zero client to "disconnect" your session. Once you have disconnected, log in again and you'll see that besides your session, it will say "session in use". Log back into your session with your 2nd desktop connected. The second time you log in, your second monitor will now work with you zero client.

Tags (1)
0 Kudos
aj203355
1 Copper

RE: Wyse P20 can not detect monitor? Please help!

This is a known issue with the zero client blocking the video signal upon initial login. Since you are already logged in, the second login allows for the video signal to wake up the second monitor and your zero client to detect it.

Tags (1)
0 Kudos

RE: Wyse P20 can not detect monitor? Please help!

Is there a solution for this situation? We've about 15 clients in a new installation, all with HP Monitors (Displays supports only VGA - we're using Wyse DVI-VGA Adapter and separately buyed DVI-VGA Cable)

All of the clients have exact the problem described in the topic - and it's no deal for the users to log on twice every day.

Tested with firmware 3.5.0 and 3.5.1.

Regards,

Sebastian

Tags (2)
0 Kudos
Cperkins-2015
1 Copper

RE: Wyse P20 can not detect monitor? Please help!

Hello,
We have a View 5 environment with WYSE p20s and have an issue with the 2nd monitor going black after unknown amount of time. A reboot of the p20 will bring it back, but it will black out time after time. I've seen this problem on the p20s running 3.4.1, 3.5.0 and still with the new 4.0.0 firmware. We've tried adding more video RAM.

We have one user who has never had a problem but have 5 users who continuously have a problem.

The VMs are Windows 7 32-bit. All monitors are connected with DVI (no adapter).

Regards,
Chris

Tags (2)
0 Kudos
dsuntken
1 Copper

RE: Wyse P20 can not detect monitor? Please help!

I'll chime in here with similar issue. WYSE P20's with dual monitor spotty issues in VMware View 5 environment. Usually happens in the morning when the user logs on. All users same pool Windows 7 Enterprise 32-bit. Had issues with firmware 3.5.0 that was preinstalled on each P20, after upgrading to 4.0.0, and also on a couple test P20's we put 3.2.1 on. What will happen is right after connecting, right monitor will stay black, primary monitor flickers and for about 60 seconds, cannot click anything on the desktop (Also we noticed that the Windows blue welcome screen does not appear on the primary display monitor). After that, it flickers again, and it seems like things have "caught up" and operates normally, except for the black secondary monitor. This happens inconsistently on various monitor configurations (different brands, sizes, and resolutions). Usually the user can log off and reconnect and seems to fix the problem.

Tags (2)
0 Kudos
aynaa
1 Copper

RE: Wyse P20 can not detect monitor? Please help!

I'll chime in here with similar issue. WYSE P20's with dual monitor spotty issues in VMware View 5 environment. Usually happens in the morning when the user logs on. All users same pool Windows 7 Enterprise 32-bit. Had issues with firmware 3.5.0 that was preinstalled on each P20, after upgrading to 4.0.0, and also on a couple test P20's we put 3.2.1 on.

 

 


Brooklyn Byc

Tags (2)
0 Kudos
cplhopper
1 Copper

RE: Wyse P20 can not detect monitor? Please help!

Wyse P20's and VMWare View Client 5.0

Have there been any resolutions to the dual monitor issues that have been occurring when a user logs in and their 2nd monitor goes to sleep? I have tried upgrading and rolling back firmware from P20 to P20 with no luck at all. I have replaced P20's trying to fix the problem with no luck. I have been running VMWare View Client 5.0 with Windows 7 Enterprise-32 bit. I am wondering if I used Windows 7 Enterprise-64 bit, would this help this monitor issue? Right now I'm at a standstill at work and would like to get some input from other users or an admin that knows about this issue.

Tags (2)
0 Kudos