jenkegels
1 Copper

WMS 2012 falls back in console mode

Question WMS 2012 falls back in console mode

Dear members

I hope I finally can find the answer this way to our annoying problem.
I currently have two dell multipoint servers (Poweredge R320). Each connected with 15 Wyse E02 zero clients.
One WMS is working like a charm. The other one often falls back in console mode. Last two weeks it worked okay, but today it was back in console mode. I tried to restart it several times, but even after five times, it wouldn't stay in station mode. After approximately five minutes, it went back into console mode turning the screens black of fifteen zero clients.
I've already tried reinstalling the whole server, but it doesn't help. The only way I got it back working was to reinstall the graphic adapter (Matrox Renesas) after that and a restart, it went in station mode and stayed so. This happens very often. Sometimes it's okay for one day, sometimes for a week, but every time I have to restart the server and if that doesn't work reinstall the graphic adapter.
Is anyone able to help me get a stable environment? I've installed the latest Windows Updates, but that doesn't seem to help... Is there a problem with our graphics adapter?

Thanks in advance

Sincerely

Jen

0 Kudos