Highlighted
BillySea86
1 Copper

Brand New 8930. Dell Tech support tells me I can't add an SSD for the OS and use HDD for storage???

Just bought an 8930 i9 with the standard 1 tb 7200rpm HDD. I'm trying to add a 1tb Samsung NVMe M2 970EVO SSD. Want to make the SSD the boot drive and the factory HDD storage drive, like so many people on the board. Haven't been able to do it. Dell technicians are telling me I can't set it up that way. What??? <br> - Installed the SSD... ran into a problem because the system was configured as RAID. Read on this board how to change it to AHCI by others who have done what I'm trying to do. That worked.  - Ran Samsung Magician Software to set up the SSN, updated the driver. Everything looks fine. - Cloned the HDD to the SDD - Rebooted/F2 into BIOS. Can see the SSD listed on the Main page. - Went to Boot tab/boot options. The SSD isn't there. Only Windows Boot Manager... ORSI USB Stick Boot Entry... Onboard NIC (IPV4)... Onboard NIC (IPV6)... and Disabled. Those are the options. - In Disc Management, SSD (Disk 1) was listed as offline because it's in conflict with the HDD (Disk 0). I right-clicked it to bring it online, and it was assigned Drive letter OS E: I can see in File Explorer, it's an exact copy of  OS C: (the factory HDD) Called Tech Support for help. They said I can't set it up like I want because the system is configured at the factory as RAID and simply won't work the way I want it to. WHAT??? They wanted to charge me to set it up as a single drive SSD, and said the factory HDD won't work any longer. I'm reading all over this board about people who are doing EXACTLY what I want to do. Have wasted hours trying to get this to work. The SSD is recognized in the system. And there it sits. Really frustrated. Don't know what to do. Couldn't believe the tech's information was accurate. Do I have a $1,200 door stop? No where in any sales documentation, did it say this ships in some sort of RAID-only configuration. I even read the service manual before I purchased. The tech couldn't tell me where that was pointed out for buyers.  I'm totally stuck. Any help would really be appreciated. Thank you! Billy

0 Kudos
2 Replies
7- Thorium

Re: Brand New 8930. Dell Tech support tells me I can't add an SSD for the OS and use HDD for storage???

There are so many threads about doing exactly what you want, so have you followed them?

Try disconnecting the HDD and reboot with only the SSD connected. Make sure it boots that way and everything is working. Then power off and reconnect the HDD and see if you can boot from the SSD by powering on and immediately pressing the F12 menu and look for boot options

Assuming it boots from the SSD from the F12 menu, use diskpart to reformat the HDD and wipe out the OS. Then reboot boot normally, and it should boot from the SSD.

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
Vic384
4 Tellurium

Re: Brand New 8930. Dell Tech support tells me I can't add an SSD for the OS and use HDD for storage???

@RoHeYou should ignore this thread. The OP also posted on this thread, https://www.dell.com/community/XPS-Desktops/Making-SSD-the-boot-OS-drive-and-HDD-the-storage-drive/m..., and got his problem solved.

0 Kudos