Highlighted
Capt.Brigg
1 Nickel

Logitech USB cancelles headphones port

Jump to solution

I recently purchased a Logitech camera with microphone that I plug into one of the USB ports on the back of my new Dell XPS 8920 to Skype with my Grandchildren. However when I plug the Logitech in, my headphones plugged into the front headphone port stop working. I also have a 5.1 speaker system plugged into the three (front, rear & woofer) ports on the back which are not effected by the Logitech USB plug. Do I have to unplug the camera/microphone when I want to use the headphone or is there a electronic switch somewhere I haven't yet found?

Secondly, the Realtek audio driver does not allow the use of all five of my desktop speakers, apparently only giving me access to four of the speakers and the woofer. Is there a updated driver for the Realtek chip?

Capt. Brigg

Labels (3)
0 Kudos
1 Solution

Accepted Solutions
8 Krypton

Re: Logitech USB cancelles headphones port

Jump to solution

I think you have to go to Control Panel / Hardware and Sound / Sound and select in the Playback tab the playback device you wish to output sound to. You also need to select in the Recording tab the recording (microphone) device.

4 Replies
8 Krypton

Re: Logitech USB cancelles headphones port

Jump to solution

I think you have to go to Control Panel / Hardware and Sound / Sound and select in the Playback tab the playback device you wish to output sound to. You also need to select in the Recording tab the recording (microphone) device.

Capt.Brigg
1 Nickel

Re: Logitech USB cancelles headphones port

Jump to solution

Vic384 thanks for responding to my question.

I will try your suggestions to see what happens.
Again thanks for your suggestions.

Capt. Brigg

0 Kudos
Capt.Brigg
1 Nickel

Re: Logitech USB cancelles headphones port

Jump to solution

It worked.

When I turn off the Logitech microphone the headset jack works and the 5.1 speakers also work.

Thanks.

Capt Brigg

Tags (1)
0 Kudos
8 Krypton

Re: Logitech USB cancelles headphones port

Jump to solution

Capt. Brigg,

Thanks for the Kudo. I am glad things worked out for you.

0 Kudos