XPS Desktops

Last reply by 08-06-2020 Unsolved
Start a Discussion
2 Bronze
2 Bronze
1895

Mystery 30 second event on XPS 8930

Folks,
I have an XPS 8930 purchased in June with W10 1909, now W10 2004.

This is more a puzzle than a problem but I have most sounds set on as I like to know what is happening and I have now noticed that every 30 seconds my 'Close program' sound is heard. There is no corresponding 'Open program' heard.

I cannot catch any thing in Task Manager except Audio Device Graph which is presumably for the actual sound.

Has anyone any idea what might be happening every 30 seconds, is it common on XPS 8930s and does it matter ?

Yes, I could just remove the sound, but . . .

I also have the sporadic brief mouse freeze symptom but that's another story.

Regards
Tom

Replies (40)
Anonymous
Not applicable
823

@ThomasIvan   I have an XPS 8930

What are your system components (CPU, graphics card, PSU, RAM)?

5 Rhenium
987

The 'Close Program' sound maybe just the .wav file sound played associated with the notification of the event that is happening and not really a program closing. You can listen to the sounds assigned to Program Events if you go to Control Panel, Hardware and Sound, click on Sound, then click on the Sounds tab in the Sound window. To find what notification is generating the sound, you can go to All settings, Notifications & actions, and try turning off each of the senders of notification one at a time from the list of senders under 'Get notifications from these senders'. Hopefully, this can narrow down which sender is generating the sound.
808

CPU is Intel 9th Gen I7 9700 (8-core, 4.7 GHz)

RAM 16 Gb DDR4 2666 MHz

PSU not known, internal on 240 Volts here.

Graphics Nvidia GeForce RTX 2060 6Gb GDDR6

all out of the box.

Thanks for your interest.

Tom

975

Thanks Vic,

Dell Cares is of the same opinion.

Regards 

Tom

Anonymous
Not applicable
789

@ThomasIvan     I also have the sporadic brief mouse freeze symptom but that's another story.

That is the story in which I am interested.  You may have the Dell OEM 460 watt PSU.  nVidia recommends a minimum 500 watt PSU for the RTX 2060 graphics card.  We have seen other circumstances in this forum where the under-spec'd PSU has caused similar problems.  The beeping sound may be your PSU crying for help 

XPS 8930 Under rated PSU 

 

772

Within 'notifications and actions' I have switched notifications off for each of the apps notifications individually and none made any difference, the 30 second events stll happened.

I have switched sounds off within each of the apps which also made no difference and have switched notifications off completely to no effect. I have also unticked the 'allow notifications to play sounds' box. None of these stopped the 30 second event beeps.

Pursuing Dell630i's idea would there be any point in reverting to the Intel UHD graphics ( which I had used initially although I didn't think it would be available with a discrete graphics card fitted ) and disabling the Nvidia card as a test. Does that take the load of the Nvidia card off the PSU and is it a sensible and safe thing to do ? Is it simply a matter of disable/re-enable for a graphics card ?

Thank you and good night till the morrow
Tom

 

Anonymous
Not applicable
763

@ThomasIvan    would there be any point in reverting to the Intel UHD graphics ( which I had used initially although I didn't think it would be available with a discrete graphics card fitted ) and disabling the Nvidia card as a test.

I would remove the graphics card completely and test with UHD graphics. As you indicate, the UHD graphics should not be available with a discrete graphics card "properly" installed. If the graphics card is removed, it will reduce the load on the PSU. To revert back to discrete graphics card, simply re-install the graphics card, making sure it is fully seated in the slot and locked in place.

759

Look in Windows Event Viewer to see if anything is being logged right when you hear the beeps that might point you in the right direction.

Are you sure the monitor is connected to the add-in video card and not to onboard Intel Graphics?

Are the sounds coming from your speakers or directly out of the tower?

Are the beeps really for "Close program" or for "USB disconnect"?

If you boot in Safe Mode do you still hear the beeps?

Open Task Manager and click the Startup tab. Disable everything including Dell SupportAssist and Dell Update, excluding your antiviral app, things related to NVidia video or to audio (eg, Realtek or Waves Maxx). Then reboot normally and see if the beeps continue. See if that stops the mouse lags and maybe also the beeps...

Ron

  Forum Member since 2004
  I am not a Dell employee

748

I am wondering if the sound you are hearing is a result of the Windows sound scheme or generated by something else. In Control Panel, Hardware and Sound, click on Sound, select the Sounds tab in the Sound window, and under Sound Scheme change the Windows Default selection to No Sounds and then Apply the changes. I am not sure but hopefully, this change will turn off all sounds that come through the Windows operating system.

Latest Solutions
Top Contributor