Highlighted
Beto1984
1 Nickel

Start up PXE over IPv4 press esc to abort PXE

Jump to solution

System: Dell XPS 8930 Desktop PC - Intel Core i7-8700, 16GB, 2TB HDD, GeForce GTX 1050Ti 4GB Graphics, DVDRW, Bluetooth, Windows 10

Problem:

When booting I started getting the message "start up PXE over IPv4 press esc to abort PXE" . This  started happening after I tried to install a second hard drive. I disconnected the sata + power cables from my primary hard drive (this might have been the culprit) My current BIOS options are 1) IPV4, 2) IPV6, 3)WINDOWS BOOT MANAGER,  4)WINDOWS BOOT MANAGER. Any ideas on how to have a regular BOOT?

 

Thanks!

Robert

Labels (3)
Tags (3)
0 Kudos
3 Solutions

Accepted Solutions
RoHe
6 Indium

Re: Start up PXE over IPv4 press esc to abort PXE

Jump to solution

Reboot and immediately press F2 to open BIOS setup. Look for the Boot List options. Make sure Onboard NIC (PXE) is not on that list.

Then make sure Boot Option #1 is Windows Boot Manager, not Onboard NIC. If Boot Option #1 is set to Onboard NIC, change that to Windows Boot Manager.

Don't change anything else in BIOS setup, but save the changes to the Boot List options and/or to Boot Option #1.

Ron

   Forum Member since 2004
   I am not a Dell employee

Beto1984
1 Nickel

Re: Start up PXE over IPv4 press esc to abort PXE

Jump to solution

Thanks RoHe!

I think I found the problem.

There were two WINDOWS BOOT MANAGER options. One of which did not work (might of been from the 2nd HDD that is no longer connected). I picked the other one and is booted normally into windows.

Now it looks like this:

 

1) WINDOWS BOOT MANAGER

2) ONBOARD NIC IPV6

3) ONBOARD NIC IPV4

4) WINDOWS BOOT MANAGER

Thank You!

0 Kudos
Tesla1856
6 Gallium

Re: Start up PXE over IPv4 press esc to abort PXE

Jump to solution

@Beto1984 wrote:

Thanks for the feedback.

-everything was disconnected,

-it did have only one working HDD,

-the second HDD was not blank, it was from an older computer, it had windows installed and all my previous files. Older laptop no longer powers correctly, thus why I tried to connect this HDD to my XPS and recover my files. 

- I did exactly that, put everything back the way it was, 2nd HDD is not connected/installed. I can boot into windows by pressing ESC in "Start up PXE over IPv4 press esc to abort PXE".  

-When booting without ethernet connected it takes, 5 min, to find windows. 

 


Strange things happen when you connect two HDD concurrently (with bootable installs of Windows on each).

And this is why, before messing with computers like this, I always take a full-system Macrium Image first.

The way I would have done this ...

- Boot existing Windows.
- Connect old HDD (with data-files needing to be copied) via USB interface
- Use "Take Ownership" script if required (note, this permanently changes permissions on old HDD).


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
7 Replies
Tesla1856
6 Gallium

Re: Start up PXE over IPv4 press esc to abort PXE

Jump to solution

Well, first of all ... it's doing that because it can't find a bootable copy of Windows.

Sometimes, you can turn-off PXE-Boot option/feature in BIOS. Although, I don't think that will fix your main problem.


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
Tesla1856
6 Gallium

Re: Start up PXE over IPv4 press esc to abort PXE

Jump to solution

@Beto1984 wrote:

 

1. This  started happening after I tried to install a second hard drive.

2. I disconnected the sata + power cables from my primary hard drive (this might have been the culprit)


1. You just added a new HDD without disconnecting anything? Previously, the machine just had one working/booting HDD?

1b. was the new HDD completely blank (no partitions)?

2. Why? I would instead put everything back the way it was originally (with only Primary HDD connected) and see if it still works.

Was this actually an attempt to Clone or SWAP-in a new drive?


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
Beto1984
1 Nickel

Re: Start up PXE over IPv4 press esc to abort PXE

Jump to solution

Thanks for the feedback.

-everything was disconnected,

-it did have only one working HDD,

-the second HDD was not blank, it was from an older computer, it had windows installed and all my previous files. Older laptop no longer powers correctly, thus why I tried to connect this HDD to my XPS and recover my files. 

- I did exactly that, put everything back the way it was, 2nd HDD is not connected/installed. I can boot into windows by pressing ESC in "Start up PXE over IPv4 press esc to abort PXE".  

-When booting without ethernet connected it takes, 5 min, to find windows. 

 

0 Kudos
RoHe
6 Indium

Re: Start up PXE over IPv4 press esc to abort PXE

Jump to solution

Reboot and immediately press F2 to open BIOS setup. Look for the Boot List options. Make sure Onboard NIC (PXE) is not on that list.

Then make sure Boot Option #1 is Windows Boot Manager, not Onboard NIC. If Boot Option #1 is set to Onboard NIC, change that to Windows Boot Manager.

Don't change anything else in BIOS setup, but save the changes to the Boot List options and/or to Boot Option #1.

Ron

   Forum Member since 2004
   I am not a Dell employee

Beto1984
1 Nickel

Re: Start up PXE over IPv4 press esc to abort PXE

Jump to solution

Thanks RoHe!

I think I found the problem.

There were two WINDOWS BOOT MANAGER options. One of which did not work (might of been from the 2nd HDD that is no longer connected). I picked the other one and is booted normally into windows.

Now it looks like this:

 

1) WINDOWS BOOT MANAGER

2) ONBOARD NIC IPV6

3) ONBOARD NIC IPV4

4) WINDOWS BOOT MANAGER

Thank You!

0 Kudos
Tesla1856
6 Gallium

Re: Start up PXE over IPv4 press esc to abort PXE

Jump to solution

@Beto1984 wrote:

Thanks for the feedback.

-everything was disconnected,

-it did have only one working HDD,

-the second HDD was not blank, it was from an older computer, it had windows installed and all my previous files. Older laptop no longer powers correctly, thus why I tried to connect this HDD to my XPS and recover my files. 

- I did exactly that, put everything back the way it was, 2nd HDD is not connected/installed. I can boot into windows by pressing ESC in "Start up PXE over IPv4 press esc to abort PXE".  

-When booting without ethernet connected it takes, 5 min, to find windows. 

 


Strange things happen when you connect two HDD concurrently (with bootable installs of Windows on each).

And this is why, before messing with computers like this, I always take a full-system Macrium Image first.

The way I would have done this ...

- Boot existing Windows.
- Connect old HDD (with data-files needing to be copied) via USB interface
- Use "Take Ownership" script if required (note, this permanently changes permissions on old HDD).


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
RoHe
6 Indium

Re: Start up PXE over IPv4 press esc to abort PXE

Jump to solution

:Yes:  :Yes:

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos