timbims
1 Copper

Studio XPS 8900, motherboard fan error code: 2000-0511

Hello

I took my studio xps 8900 and put it in a new case, but now an error message deplois every time I start the pc. It says: Fan - The (Motherboard Fan) failed to respond correctly. I took the mainboard fan from the old case an plugged it in, but the error is still there. The fan worked at the old case perfectly but now it don't. I also tried different fans but none of them worked. Can anyone help me with this problem? I would be realy thankfull.

0 Kudos
2 Replies
redxps630
5 Tungsten

Re: Studio XPS 8900, motherboard fan error code: 2000-0511

I guess it is a typo. Do you mean studio XPS 8100?

as far as motherboard bios is concerned no difference between new and old case if fan is the same.  error can be either due to fan, fan header controller on board, or bios. if fan still spins and cpu temp is good on HWmonitor, the error is a nuisance. Try reset CMOs jumper to clear bios settings. If no change, get a new genuine Dell OEM fan for 8000/8100 to replace the old one. I would not try non Dell fans because tech spec details may be different. 8100 processor fan uses standard 4 pin, but Dell fan may have a specific rpm read back response that bios needs to pass basic test.

https://www.ebay.com/c/1800244348


0 Kudos
redxps630
5 Tungsten

Re: Studio XPS 8900, motherboard fan error code: 2000-0511

another thing to check is make sure cpu fan is connected to processor fan header on motherboard, and not to chassis fan header.  If cpu fan is by mistake plugged into chassis fan header (also 4 pin), you will of course get a bios error.

p.48 https://downloads.dell.com/manuals/all-products/esuprt_desktop/esuprt_studio_xps_desktop/studio-xps-...


0 Kudos