Highlighted
Zebbe0101
1 Copper

XPS 630, lights not working

Hey!

I have a rebuilt Dell Xps 630 so everything is changed, the motherboard, the gpu, the cpu etc... ever since I did the rebuild my light stopped working. From what I understand I have everything connected the right way but i just cant get it to work. I tried Nvidia control panel but it cant even find my chassi.

Do any of you know how i can fix it or have any tips for me to try?

0 Kudos
5 Replies
Vic384
4 Beryllium

Re: XPS 630, lights not working

According to a note in the Owner's manual the seven multi-coloed front LEDs and two multi-colored rear LEDs can be adjusted using Windows Nvidia ESA light affects software. I don't where to find that software, I could not locate it in Dell drivers and downloads for the XPS 630.

0 Kudos
7 Thorium

Re: XPS 630, lights not working

Did you connect the master power connector? See the post marked as the solution here.

And do you know if that new motherboard supports those lights?

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
Oldguy67
1 Copper

Re: XPS 630, lights not working

when I got my from Dell outlet 10 years ago I found this place...my630i,com.I had my lights working in no time.They got a whole section on software and stuff for the lights.Mine still works everyday.

0 Kudos
Zebbe0101
1 Copper

Re: XPS 630, lights not working

everything works on the pc as it should, its just the lights that wont turn on

 

0 Kudos
7 Thorium

Re: XPS 630, lights not working

The lights don't work without the drivers installed.

If power is attached to the I/O board then perhaps this has failed.

 

 

 


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

0 Kudos