Highlighted
Zickezack
1 Copper

XPS 8300, PSU shuts off after few seconds, no other hardware connected

Hi folks.

I'm new to this forum.

I have a power supply DPS460DB-4B that shuts off after few seconds, with no other hardware connected. Then after another few seconds, it turns on again and then off again. This cycle goes on and on and on...

The dissipaters do not even get hot, fan works freely. There is a LED for indicating POWER ON that does react according to the cycle. And when PSU on, all wires have the correct voltage (+3.3V / +5.0V / +12V / -12V)

Any ideas about what's going on here?

 

Thanks in advance

 

 

Reply
9 Replies
Highlighted
7 Thorium

Re: XPS 8300, PSU shuts off after few seconds, no other hardware connected

DPS-460DB-4B - Dell 460-Watts Power Supply Dimension XPS 7100/8300/8500/8700

Dell WY7XX

https://www.amazon.com/Dell-Power-Supply-Systems-D460AD-00/dp/B009G28TOW

Shutting off could be bad power supply but could also be failed CPU heatsink.

Recommended replacement is now EVGA 700BR

https://www.bestbuy.com/site/evga-700w-atx12v-eps12v-80-plus-bronze-power-supply-dc-dc-technology-bl...

 

 


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

Reply
Highlighted
7 Thorium

Re: XPS 8300, PSU shuts off after few seconds, no other hardware connected

Is PSU connected directly to a working wall outlet or are you using a power strip or surge protector?

Remove any of those...

Ron

   Forum Member since 2004
   I am not a Dell employee

Reply
Zickezack
1 Copper

Re: XPS 8300, PSU shuts off after few seconds, no other hardware connected

I take the 115VAC from an older 6-way outlet with surge protector. 

I ran into another problem.

I was replacing the old thermal paste (PITA!). When I took out the 1st heat dissipator and reinstalled it, the PSU did not react as expected. There is a LED that is supposed to light up after turning on the PSU (green-wire-to-ground-wire trick). Now it lights up right after I connect the 115V to the PSU and turns off when I turn on the PSU. And still no DC power output.

I noticed that there are two TO220 type ICs with pin 2 clipped off but this pin is soldered to the PCB. Strange...

I pushed back together the separated pin 2 on both ICs and secured them with a toothpick on order to make contact. Still no output..

Then I remembered that one of the soldering plates for the dissipator came off the PCB. No big deal, unless it was connected to something. 

And after I made a connection between this leg and the nearest solder lug next to lug that appeared to be originally connected to the one that fell off, the PSU did not power up at all.

Question: is there a fuse hidden somewhere on these PSUs or is there another component that acts as a fuse?

Thanks again in advance.

Reply
Highlighted
7 Thorium

Re: XPS 8300, PSU shuts off after few seconds, no other hardware connected

Did you try without using that older power strip/surge protector? They do fail.

No fuses in the PSU. Does the PSU LED, below the power cord socket, on back of PC come on when it's connected to a known working outlet ?

What do you mean by "1st heat dissipator"? Do you  mean one of the fans, the heat sink on top of the CPU or...?

I'd be really careful about making connections to things you're not sure were supposed to be connected...!

Ron

   Forum Member since 2004
   I am not a Dell employee

Reply
Highlighted
Zickezack
1 Copper

Re: XPS 8300, PSU shuts off after few seconds, no other hardware connected

The 115V (or 120V) come from a good and working outlet. I even checked the voltage at the outlet after PSU didn't turn on.

By heat dissipator I mean the aluminium heat sinks on top of the PCB that are supposed to dissipate the heat created by the ICs that are attached to it.

If there are no fuses on these PSUs, there must be another component that went south. Maybe a resistor?

Problem is that there is silicone stuck in strategic places that is probably supposed to reduce vibrations. And these places are so tight in space that one cannot see what lies below it. 

I could not find a schematic online for this PSU.

Reply
Highlighted
7 Thorium

Re: XPS 8300, PSU shuts off after few seconds, no other hardware connected

Power supplies are not user serviceable parts.  You can be killed by the charge on the capacitors on the input of the switching unit even if the power supply is no longer plugged in.

 

 


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

Reply
Highlighted
7 Thorium

Re: XPS 8300, PSU shuts off after few seconds, no other hardware connected

@Zickezack 

Do yourself a favor and toss that PSU and get a new one ASAP. A PSU will be a lot cheaper than a whole new PC when you fry this one.

We take no responsibility when something bad happens... 🔥   🚑

 

Ron

   Forum Member since 2004
   I am not a Dell employee

Reply
Highlighted
JOcean
5 Rhenium

Re: XPS 8300, PSU shuts off after few seconds, no other hardware connected

I agree with RoHe, attaching wires where you "think" they go is never a good idea. And you did not reply as to whether you plugged directly into a wall receptacle. The only sure way to determine if a PSU is bad is to try another known good working PSU. Also it's the safest way to diagnose PSU problems.




-Forum Member since 2016
-I do not work for Dell
-A user helping other users
-If you like an answer please click on thumbs up
-If a reply is a solution to your problem please click on Accept as Solution
Gaming on a home built ASUS B450-F Gaming with Ryzen 5 2600X
Real work on an Inspiron 15 5575 and Latitude E5430
Reply
Highlighted
gb755cs
2 Iron

Re: XPS 8300, PSU shuts off after few seconds, no other hardware connected

I'm personally leaning toward the power supply on this one only because the OP says it only stays on for a few seconds.  Even with a failed heatsink the system should at least stay on long for the OP to get a "Fan failure" or some other similar alert message Usually the processors of today's machines just throttle if they get hot unless it gets EXTREMELY hot then you can expect a shut off I've honestly never heard of a processor getting hot enough to where it would shut a system down in a few seconds. 

Reply