Highlighted
Fabriciomacae
1 Copper

XPS 8700 - BIPANDO

Ir para a Solução

Hoje durante funcionamento, meu XPS 8700 apresentou travamento de tela em uma imagem qualquer, não apresentando movimento no mouse ou qualquer ação no teclado. Fiz algumas tentativas para verificar o funcionamento (através de teclas) inclusive ctr alt del porém, somente após alguns segundos ele desligou. Depois deste desligamento, o mesmo não ligou mais, não deu mais tela.

Ao ligar ele emite um bip alto e curto (normal) e logo após emite 5 bips curtos mais baixos. Alguém poderia me ajudar com relação a isso? No ano passado ele apesentou o mesmo problema, e voltou a funcionar sozinho.

Marcas (2)
1 SOLUÇÃO ACEITE

Soluções aceites
Moderador
Moderador

RE: XPS 8700 - BIPANDO

Ir para a Solução

Bom dia FABRICIOMACAE, 

Geralmente, os 5 Beeps, são referente a CMOS. O que pode ter ocorrido é a bateria estar em falha. 

Recomendo que faça a recolocação da CMOS, ela fica proxima ao processador. 

Caso a falha siga, faça um Clear-CMOS

  1. Desconecte o computador da tomada elétrica para limpar a configuração CMOS.
  2. Remova a tampa do computador
  3. Redefinir as configurações atuais do CMOS:

    1. Localize o jumper CMOS de 3 pinos (CLEAR CMOS) na placa de sistema.
    2. Remova o plugue do jumper dos pinos 2 e 3 do jumper CMOS (CLEAR CMOS).
    3. Coloque o plugue do jumper nos pinos 1 e 2 do jumper CMOS (CLEAR CMOS) e aguarde aproximadamente cinco segundos.
    4. Remova o plugue do jumper e substitua-o nos pinos 2 e 3 do jumper CMOS (CLEAR CMOS).

  4. Recoloque a tampa do computador.
  5. Ligue o computador e os dispositivos às tomadas eléctricas e ligue-os.

Acredito que isso lhe auxiliei com a situação, fico no aguardo e a disposição. 

 Luis P
 Fórum Moderator
 Client ProSupport e Enterprise

Chat | Twitter | Facebook | 0800 970 3355

Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

4 RESPOSTAS 4
Moderador
Moderador

RE: XPS 8700 - BIPANDO

Ir para a Solução

Bom dia FABRICIOMACAE, 

Geralmente, os 5 Beeps, são referente a CMOS. O que pode ter ocorrido é a bateria estar em falha. 

Recomendo que faça a recolocação da CMOS, ela fica proxima ao processador. 

Caso a falha siga, faça um Clear-CMOS

  1. Desconecte o computador da tomada elétrica para limpar a configuração CMOS.
  2. Remova a tampa do computador
  3. Redefinir as configurações atuais do CMOS:

    1. Localize o jumper CMOS de 3 pinos (CLEAR CMOS) na placa de sistema.
    2. Remova o plugue do jumper dos pinos 2 e 3 do jumper CMOS (CLEAR CMOS).
    3. Coloque o plugue do jumper nos pinos 1 e 2 do jumper CMOS (CLEAR CMOS) e aguarde aproximadamente cinco segundos.
    4. Remova o plugue do jumper e substitua-o nos pinos 2 e 3 do jumper CMOS (CLEAR CMOS).

  4. Recoloque a tampa do computador.
  5. Ligue o computador e os dispositivos às tomadas eléctricas e ligue-os.

Acredito que isso lhe auxiliei com a situação, fico no aguardo e a disposição. 

 Luis P
 Fórum Moderator
 Client ProSupport e Enterprise

Chat | Twitter | Facebook | 0800 970 3355

Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

Fabriciomacae
1 Copper

RE: XPS 8700 - BIPANDO

Ir para a Solução

Senhores, o primeiro passo que tomei foi o de retirar todas as peças do gabinete e limpar adequadamente uma por uma (só não retirei a placa mãe). Após toda a limpeza e aspiração, efetuei a substituição da pasta térmica do processador e da placa de vídeo (pareciam ressecados). Limpei o contato das placas e da memória e reinstalei tudo.

Após estes passos ele voltou a funcionar, não sei se por coincidência.

Preventivamente segui o conselho do suporte (Luis) e efetuei a substituição da bateria da placa mãe. 

Lembrando que esse problema já havia ocorrido em Dez de 2015.

Obrigado pela ajuda e retirada de dúvidas!

Moderador
Moderador

RE: XPS 8700 - BIPANDO

Ir para a Solução

Que ótimo FABRICIOMACAE emoticon.BigSmile.title

Isso ai, estamos aqui para compartilhar 

Tenha um otimo ano e sabe que estamos aqui para lhe auxiliar sempre que possivel 

 Luis P
 Fórum Moderator
 Client ProSupport e Enterprise

Chat | Twitter | Facebook | 0800 970 3355

Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

PhelipeVS
1 Copper

RE: XPS 8700 - BIPANDO

Ir para a Solução

Boa noite,

 

estou com o mesmo problema, ao pressionar o botao pwr, o pc entra em funcionamento da uns 5 seg e da um bip curto e 5 seguidos. segui os passo para o clear bios e nao obite sucesso, ja realizei as troca de memorias, limpeza completa dos componetes, ja iniciei somente placa mãe, processador e memoria e continuou os bips. se eu iniciar sem as memorias os bip mudam para 2 bip. Tambem troquei a bateria da bios. sera que ha mais algo a se fazer?