Highlighted
RVBatman32
1 Copper

XPS 8700, graphics card issues

Installed a new MSI GTX 960 and used a two 6 pin to one 8 pin power adapter to power it. Everything seems fine with the card, it lights up and the fans spin, but when I start the computer, I get no video and 5 beeps. I know it isn't a CMOS issue, because taking out the card and using integrated graphics works fine. I also went into BIOS and enabled the Intel dual monitor option, so I could use the integrated graphics while the card was plugged in. The drivers for the card even recognized that it was installed and the drivers installed fine, but I still can't use it to output video. Help!

0 Kudos
3 Replies
8 Krypton

Re: XPS 8700, graphics card issues

0 Kudos
RVBatman32
1 Copper

Re: XPS 8700, graphics card issues

Still nothing, my only guess is that the card is just not compatible.

0 Kudos
8 Krypton

Re: XPS 8700, graphics card issues


@RVBatman32 wrote:

 

I also went into BIOS and enabled the Intel dual monitor option, so I could use the integrated graphics while the card was plugged in. 


No, leave that disabled.

Connect all monitors you want to use directly to the GTX-960.


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos