keith33
2 Bronze

XPS 8900, difficulty in start up

Jump to solution

I have an XPS 8900 which is nearly 5 years old and has recently developed start up problems.

When I press the power button to start, only the Dell logo appears on my monitor, with no spinning wheel.

The computer will then only switch off by holding the power button until it closes which acn be up to 10 seconds. Then I switch back on, there is a start up sound, but nothing happens unless I press the power button again Then I get the Dell logo with spinning wheel and the words "please wait".

Once on, my PC works normally.

Can anyone please advise what the problem is and a suggest possible solution.

Thank you  

Labels (2)
0 Kudos
1 Solution

Accepted Solutions
Vic384
5 Tungsten

Re: Difficulty in start-up

Jump to solution

Assuming you are running Windows 10, you may want to turn off Fast Startup (All settings / Power & sleep / click on the 'Additional power settings' link / click on 'Choose what the power buttons do' / then uncheck 'Turn on fast startup' under 'Shutdown settings'). Here is an article about the pros and cons of Fast Startup: https://www.howtogeek.com/243901/the-pros-and-cons-of-windows-10s-fast-startup-mode/

View solution in original post

1 Reply
Vic384
5 Tungsten

Re: Difficulty in start-up

Jump to solution

Assuming you are running Windows 10, you may want to turn off Fast Startup (All settings / Power & sleep / click on the 'Additional power settings' link / click on 'Choose what the power buttons do' / then uncheck 'Turn on fast startup' under 'Shutdown settings'). Here is an article about the pros and cons of Fast Startup: https://www.howtogeek.com/243901/the-pros-and-cons-of-windows-10s-fast-startup-mode/

View solution in original post