Highlighted

XPS 8910 F12 key won't access boot menu

Jump to solution

Need a little help please from the Dell Community.  I am trying to get into the boot menu on my Dell XPS 8910 so I can boot from a USB Flash Drive.  I use Macrium Reflect & updated the program yesterday.  Today a created a new Macrium Rescue disk using a flash drive.  I wanted to test to make sure I could boot from this flash drive into Macrium.  I pressed F12 as usual as I have always done & my system would not go into the boot menu.  It went into Windows 10.  I have tried over & over again & it will not boot into the boot menu.  I also tried F2, same thing, goes right into Windows 10. 

0 Kudos
4 Replies
Vic384
Gold

Re: XPS 8910 F12 key won't access boot menu

Jump to solution

If you have been successful before using F2 and F12 then perhaps there is a problem with your keyboard. You could try this online keyboard checker: http://en.key-test.ru/ or try another keyboard. I assume you are using an USB keyboard connected to one of the USB 2.0 ports.

0 Kudos

Re: XPS 8910 F12 key won't access boot menu

Jump to solution

Thanks for the suggestion on the keyboard.  I went to the link & it is working just fine.  I am just stumped with this one.  And yes, I have used the F12 key many times in the past year since purchasing this system & have never had a problem.  Makes me wonder if the most recent Dell BIOS update that I was told to take is the issue.   I am on Version 1.1.5 & I understand Dell pulled this BIOS update after it told its customers to install it!    

 

0 Kudos

Re: XPS 8910 F12 key won't access boot menu

Jump to solution

Vic384 ... I followed up on your second suggestion & resurrected a wired keyboard.  That did it!   Seems there is a problem with my Dell Wireless keyboard.  The wired keyboard worked perfectly for accessing the boot menu.  I can't thank you enough for your help! 

0 Kudos
Vic384
Gold

Re: XPS 8910 F12 key won't access boot menu

Jump to solution


FormerYooper, you are welcome. By the way I also have an XPS 8910 which was updated to 1.1.5 before it was pulled I have had no issues with it. It appears that 1.1.5 has been re-posted but I am in no hurry to update it again plus it is hard to tell what has changed since Dell didn't change the version number or say anything new in the changed log, they only changed the release date.