XPS Desktops

Last reply by 12-01-2021 Unsolved
Start a Discussion
2 Bronze
2 Bronze

XPS 8910, refuses to enter sleep mode

Hello, I've been struggling with the sleep function on my XPS 8910.

First I thought it was caused by the Qualcomm network driver, especially after updating it. After reverting to the previous driver provided via Dell downloads, the sleep function worked fine a couple of times, then back to no sleep again. I believe whenever I unplug the ethernet cable and use WiFi instead, the sleep function does work all the time. I wish the same could be achieved using ethernet connection. . 

Please help! 

Replies (2)
Moderator
Moderator

We tried reaching you on a private message asking for the Service Tag number to ascertain the warranty but did not receive a response. Please feel free to reply to the private message whenever you are available.


Social Media Support

#IWork4Dell
Find your Service Tag


If still under warranty, click the "Get help now" icon on the right to start a live chat session. Currently only available in the USA.

8 Krypton

Have you tried disabling Wake by Integrated LAN in BIOS setup? 

Reboot PC and immediately start tapping F2 to open BIOS setup. Disable the Wake by LAN option. Be sure to save the change and exit setup. (PC will automatically reboot itself when you exit setup.) See if that puts an end to the sleeplessness when it's connected to the Ethernet cable.

Note: If the problem recurs, check that same BIOS setting again. If "Wake" is enabled again, you probably need to replace the motherboard battery.  It's a CR2032 3-volt coin cell, ~$2.

Ron

   Forum Member since 2004
   I'm not a Dell employee

Top Contributor
Latest Solutions