2 Bronze

XPS 8920, PSU fan speed fluctuates

Jump to solution

I notice that the Fan on the power supply will very briefly speed up & then return to normal speed. 

Never had a PS fan do this before. 

I am wondering is this a diagnostic of the PS?

This happens even when the system is at idle (no applications open/running).

The computer case is not near any walls or blocking air access in any way.

-Bob

Labels (2)
0 Kudos
1 Solution

Accepted Solutions
2 Bronze

Re: XPS 8920, PSU fan speed fluctuates

Jump to solution

We should close this Subject & I might open another on the AMD/Radeon RX480 video card.

After further investigation & installing Speedfan, I see the problem is with GPU on the 480.  For some reason the fan does not really rev up until the GPU gets to 50C.  Which seems too high to me.  The fan is on automatic according to the AMD/Radeon s/w but fails to ramp up slowly as the temp rises. 

The exhaust for the video card & PSU are right next to each other, hence my confusion.

Thanx for the comments.

-Bob

View solution in original post

0 Kudos
4 Replies
5 Rhenium

Re: XPS 8920 PS fan speed

Jump to solution

@Homer1952    I am wondering is this a diagnostic of the PS?

It may be an indication that your PSU has issues. My PSU fan never spins at all, except for like 3 revolutions at power shut down. How hot is your ambient temperature?

0 Kudos
2 Bronze

Re: XPS 8920 PS fan speed

Jump to solution

70-75°F.   That is not the issue.

0 Kudos
5 Rhenium

Re: XPS 8920 PS fan speed

Jump to solution

@Homer1952   70-75°F. That is not the issue.

Within a week of getting my XPS 8930 I replaced the OEM PSU with a Seasonic, and in a year-and-a-half of normal operation, my PSU has never gotten hot enough to cause the fan to come on . . . at all . . . ever.

This happens even when the system is at idle (no applications open/running).

I don't think the Dell PSU fan should be spinning at idle. Perhaps some community members that still have the OEM PSU will chime in with their experience.

0 Kudos
2 Bronze

Re: XPS 8920, PSU fan speed fluctuates

Jump to solution

We should close this Subject & I might open another on the AMD/Radeon RX480 video card.

After further investigation & installing Speedfan, I see the problem is with GPU on the 480.  For some reason the fan does not really rev up until the GPU gets to 50C.  Which seems too high to me.  The fan is on automatic according to the AMD/Radeon s/w but fails to ramp up slowly as the temp rises. 

The exhaust for the video card & PSU are right next to each other, hence my confusion.

Thanx for the comments.

-Bob

View solution in original post

0 Kudos