XPS Desktops

Last reply by 01-14-2021 Unsolved
Start a Discussion
2 Bronze
2 Bronze
5340

XPS 8930, Fan Noise LOUD!

Hello,

I just bought an XPS 8930 and the fans are almost constantly running. On top of that, the fans are LOUD and can be heard over 20 feet away. Also, the PC runs the fans up to full speed even when the screen is dimmed because I haven't taken any action for 5+ minutes.

I've upgraded the BIOS to v1.1.13 and all the drivers that Microsoft and Dell recommended but that didn't help in any way.

I'm running the PC in about a 70 degree (F) environment, so not even close to hot.

Anyone have any idea as to how to fix this problem? I'm extremely sad that if this fan noise issue can't be resolved, the PC will have to be sent back to Dell.

Replies (17)
Anonymous
Not applicable
4799

@Waterboy-32   Anyone have any idea as to how to fix this problem? 

What components do you have in your computer; CPU, graphics card, PSU wattage?

That will help determine what steps to take to quiet and cool.

4797

Sysinfo.jpg

Anonymous
Not applicable
4795

@Waterboy-32 

Only you can see your photos until they have been moderator approved.

4792

I didn't know that. It's a screen grab of SYSINFO

4789

Waterboy-32,

 

Click here for more information troubleshooting noise issues.

 

 



Find your Service Tag

If still under warranty, click the "Get help now" icon on the right to start a live chat session. Currently only available in the USA.

Anonymous
Not applicable
4754

@Waterboy-32 

OK, can see the photo now, but the only thing of relevance is the CPU = i9-9900 (nice).

What graphics card do you have, and what PSU wattage?

Post some photos of the inside so the we can see your top exhaust fan and your CPU cooler.

4744

I can't remember exactly which AMD video card I have, and I have no idea on wattage.

It was suggested that I go into Power Options and lower the Max and Min Processor Power Management settings. I did that and set them at 98% min, and 99% max.
The fans have yet to spin up to full even once since I did that, with several hours of use past that time in the same room which is now about 72 F. No more noise!!

It appears that this problems is solved!!!!!!!!

4741

It was suggested that I go into Power Options and lower the Max and Min Processor Power Management settings. I did that and set them at 98% min, and 99% max.
The fans have yet to spin up to full even once since I did that, with several hours of use past that time in the same room which is now about 72 F. No more noise!!

It appears that this problems is solved!!!!!!!!

I'm must be dumb... I don't understand this.  

GK

2454

@Waterboy-32 I had this terrible loud fan noise problem for few weeks. Tried everything. Only above approach worked for me. Thank you so much!!!

Latest Solutions
Top Contributor