Highlighted
3 Argentum

XPS 8930, lockup for 3 to 4 seconds

 My system is locking up for 3 or 4 seconds. It has been doing that for a few months. I have already reinstalled Windows and I have also installed the latest version 2004. I had this issue way before 2004 was released.

0 Kudos
Reply
30 Replies
Highlighted
4 Germanium

You could have also right-clicked on Dell Support Assist Remediation and selected Properties then selected the Startup type from the drop-down menu. 

0 Kudos
Reply
Highlighted
3 Argentum

@Vic384 

That is what I did and what I meant to post. 

0 Kudos
Reply
Highlighted
3 Argentum

@CTG_8273 

Where is the solution post? You posted a link to someone having the same issue. Where is the solution?

If you read that post and the one it links to, you will find the solution which is to uninstall the Remediation Service... it is not needed.

GK

0 Kudos
Reply
Highlighted
3 Argentum

@GKDesigns 

I am not uninstalling it. I changed it to manual. These dell apps keep the system updated. 

0 Kudos
Reply
Highlighted
3 Argentum

@CTG_8273 

I am not uninstalling it. I changed it to manual. These dell apps keep the system updated. 

Same difference... manual is the same as not running it... uninstall it and be done with it.  The Dell updates are now managed fully by Dell SupportAssist.

The only reason Dell SupportAssist exist is because it is difficult for novice customers to manage their computers... so Dell automates it... some.  But the automation is not perfect... it can screw things up royally at any time.  The case at hand is an example of that... a Remediation Service deployed to fix some screw up that itself causes a freeze issue and has since been made obsolete by improvements to the root program, Dell SupportAssist, that no longer requires a remediation service that Dell was slow to remove from new system images shipping from its assembly lines.

GK

0 Kudos
Reply
Highlighted
3 Argentum

@GKDesigns 

@DELL-Cares 

I am still having the issue.

0 Kudos
Reply
Highlighted
3 Argentum

I have reinstalled Windows again and this time I am staying on 1909 for a few weeks. Even though I was having the lockups on the shipped version from Dell 1903. I will wait and see if I still have lockups. I am not gonna uninstall anything to do with Dell Updates or Support Assist. 

0 Kudos
Reply
Highlighted
3 Argentum

@CTG_8273 

I have reinstalled Windows again and this time I am staying on 1909 for a few weeks. Even though I was having the lockups on the shipped version from Dell 1903. I will wait and see if I still have lockups. I am not gonna uninstall anything to do with Dell Updates or Support Assist. 

When you reinstalled Windows again, did you also reinstall the Dell SupportAssist Remediation Service?  If not, then it won't be the cause of any system freezing.

GK

0 Kudos
Reply
Highlighted
3 Argentum

When you reinstalled Windows again, did you also reinstall the Dell SupportAssist Remediation Service?  If not, then it won't be the cause of any system freezing.

GK

 

Yes it was installed when I used the Support Assist OS USB. I was told by a Dell Tech Support when I called to leave it alone and not install it. Uninstalling it or disabling it still had the issue. 

0 Kudos
Reply
Highlighted
3 Argentum

@CTG_8273 

Yes it was installed when I used the Support Assist OS USB.

Let us know if your system continues to suffer the micro-freeze with Dell SupportAssist Remediation Service running.

GK

0 Kudos
Reply