Highlighted
PaulQ99
2 Bronze

XPS 8930, restart, black screen instead of Bitlocker blue login

I posted this on a Microsoft forum but I thought I would post it on a Dell specific forum.

XPS 8930

BITLOCKER PROBLEM: On restart, I do not get the blue PIN entry request screen. I just get a black screen.

This is only an issue on RESTART. When I am powering on from being off, I get the normal bitlocker blue screen with the PIN request, option to enter the recovery, etc.

When I restart, I watch it close everything, then the screen goes blue with the word "resarting" then black. My keyboard is backlit so it lights up and that's when I know it is waiting for a PIN. I can enter the PIN and it boots up. Everything works except it doesn't show the blue PIN screen. I am just guessing when it is ready and entering the PIN blindly.

I have tried a lot of things:

  • Updating the BIOS - no change
  • Check Windows Update - no updates needed
  • Plug the monitor into the built-in graphics adapter (instead of my installed card) - No change
  • Scan system files - No change and everything good
  • Turn off fast boot - No change
  • Tried this as suggested on numerous sites: bfsvc.exe %windir%\boot /v 
  • There was another command-line approach that I can't recall
  • Installing the driver for my monitor - no change
  • Uninstall antivirus software
  • #1, 3, 5, and 6 on this page: https://windowsreport.com/bitlocker-password-prompt-screen-windows-10/

The machine is about 2 weeks old with an SSD boot drive.

Anyone have experience with the blank, black Bitlocker PIN request screen? I'd love to have a normal PIN request.

If this doesn't work, I may remove the PIN but it looks like that's complicated.

Thanks!

0 Kudos