fingernail
1 Copper

XPS 8930, speaker woes

Jump to solution

I am about ready to return this. A simple thing like external speaker setup is not going well. plugged into green outlet in rear. plugged into USB port. Should work -NOTHING. I can use some help. Thank you.

0 Kudos
1 Solution

Accepted Solutions
7- Thorium

Re: 8930 speaker woes

Jump to solution

In addition to what @JOcean said about making sure the audio isn't disabled in Device Manager, make sure the correct audio output device is selected in Windows 10:

  • Click Start, then click Control Panel.
  • In Control Panel, click Hardware and Sound.
  • Under Sound, click Manage Audio Devices.
  • In the Sound box, click the Playback tab, select the desired output device and click Set as Default.
  • Click OK
  • Reboot

EDIT: Plugged what into USB?

Ron

   Forum Member since 2004
   I am not a Dell employee

4 Replies
JOcean
5 Tungsten

Re: 8930 speaker woes

Jump to solution

Just to confirm, you plugged the speakers into the port labeled #8 in the panel view on the following page?

https://www.dell.com/support/manuals/ca/en/cadhs1/xps-8930-desktop/xps-8930-setup-and-specification/...

EDIT: Also check Device Manager to make sure that the audio device is not disabled. And check to make sure the sound is not muted or turned down. Sorry if this pointing out the obvious, just trying to confirm your actions up to this point.




-Forum Member since 2016
-I do not work for Dell
-A user helping other users
-If you like an answer please click on thumbs up
-If a reply is a solution to your problem please click on Accept as Solution
Gaming on a home built ASUS B450-F Gaming with Ryzen 5 2600X
Real work on an Inspiron 15 5575
0 Kudos
7- Thorium

Re: 8930 speaker woes

Jump to solution

In addition to what @JOcean said about making sure the audio isn't disabled in Device Manager, make sure the correct audio output device is selected in Windows 10:

  • Click Start, then click Control Panel.
  • In Control Panel, click Hardware and Sound.
  • Under Sound, click Manage Audio Devices.
  • In the Sound box, click the Playback tab, select the desired output device and click Set as Default.
  • Click OK
  • Reboot

EDIT: Plugged what into USB?

Ron

   Forum Member since 2004
   I am not a Dell employee

fingernail
1 Copper

Re: 8930 speaker woes

Jump to solution

Sound is on. Thank you

0 Kudos
Highlighted
7- Thorium

Re: 8930 speaker woes

Jump to solution

:Yes:  :Yes:

Want to say how you solved the problem so others can learn from your successful efforts?

And please mark this thread "Answered".

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos