Lio03
1 Nickel

Plus d'accès au Bios sur xps 8300 !

Accéder à la solution

Bonjour, Je dispose d'un ordinateur Dell XPS 8300 (disque C: SSD) acheté en 2013 avec Win7 qui a migré il y a un bon mois sous windows 10. Tout marche sans aucun problème. Sauf que... je viens de me rendre compte que je n'ai plus d'accès au Bios (F2 au démarrage) ni au démarrage sélectif (F12) ! Au démarrage l'écran avec le logo Dell affiche bien "F2 Setup" et "F12 Boot" mais absolument rien ne se passe ! Ca marchait sans problème avant donc j'ai un peu de mal à comprendre comment la migration à Windows 10 peut avoir une influence sur l'accès au Bios... J'ai déjà tenté les choses suivantes : 1. test des touches du clavier avec support assist : OK. 2. "Démarrage avancé" prévu par Windows 10 dans les paramètres. Ca marche (écran bleu avec les "briques" ) mais dans les paramètres avancés il n'y a PAS l'icône d'accès au bios ! 3. Désactivation du démarrage rapide dans les options d'alimentation de Windows 10 mais ça ne change rien... Merci !

0 Compliments
1 SOLUTION APPROUVÉE

Solutions approuvées
Modérateur
Modérateur

Re: Plus d'accès au Bios sur xps 8300 !

Accéder à la solution

Bonjour Lio03,

Merci de nous avoir contacté.

Pour cette demande, je vous oriente vers notre support dédié hors garantie, pour qu’ils vous assistent à résoudre le souci.

  • France : 0825.82.68.97 / 0969.39.00.30
  • Suisse : 0848.335.559 / 0844.811.411
  • Belgique : 024.828.648 / 024.819.288

Passez une excellente journée,

Cordialement.

Naima

0 Compliments
1 RÉPONSE 1
Modérateur
Modérateur

Re: Plus d'accès au Bios sur xps 8300 !

Accéder à la solution

Bonjour Lio03,

Merci de nous avoir contacté.

Pour cette demande, je vous oriente vers notre support dédié hors garantie, pour qu’ils vous assistent à résoudre le souci.

  • France : 0825.82.68.97 / 0969.39.00.30
  • Suisse : 0848.335.559 / 0844.811.411
  • Belgique : 024.828.648 / 024.819.288

Passez une excellente journée,

Cordialement.

Naima

0 Compliments