Patrick78
1 Copper

XPS 8700 ne démarre plus

Mon ordinateur a le même problème que déjà constaté sur ce modèle par d'autre utilisateurs.

En résumé, il s'est arrêté brusquement et impossible de redémarrer bouton power ne s'allume plus.

J'ai effectué toutes les manipulations indiquées sur ce forum pour cette panne.

J'ai débranché tous les connecteurs, retiré la pile CMOS, retiré les barrettes de mémoire, retiré la carte graphique, retiré le connecteur du bouton, etc...

L'appui sur le bouton test allume la led verte et fait tourner à fond les ventilateurs.

La led orange de la carte mère est allumée quand le secteur est branché.

Je voudrais savoir si c'est seulement la carte mère qui est HS ou si c'est le processeur, éventuellement les deux.

Compte-tenu des pannes identiques sur ce modèle, il y a forcément un historique du diagnostic.

Merci pour vos infos.

0 Compliments
4 RÉPONSES 4
StephaneC
1 Copper

Re: XPS 8700 ne démarre plus

Bonjour,

J'ai exactement le même problème sur mon 8500, j'ai débranché mon PC et quand j'ai voulu le redémarrer après l'avoir rebranché, plus rien. Aucune réaction, aucun bip quand j'actionne le bouton de mise en marche.

Je vois juste la lumière de l'alimentation à l'arrière qui s'éteint. Edit: Et une toute petite réaction du ventilo arrière.

J'ai changé la pile, j'ai reset le CMOS, testé une autre alim... Là je m'apprêtais à enlever les rams et la CG mais visiblement ça n'a pas l'air d'aider...

La led aux pwr est allumée orange aussi

Pouvez-vous me dire où se trouve le bouton test dont vous parlez?

Merci d'avance pour votre réponse

0 Compliments
Community Manager
Community Manager

Re: XPS 8700 ne démarre plus

Bonjour Patrick78, StephaneC,

Merci de nous avoir écrit.

Je partage avec vous ces deux articles qui devront vous aider independement :

Je vous invite à me communiquer aussi les service Tag(s) de vos systèmes en message privé.

Je viens de vous envoyer une demande d'ajout à la liste des amis.

Cordialement.

Mohamed

vmath54
1 Copper

Re: XPS 8700 ne démarre plus

Bonjour,

Exactement même problème pour moi, sur un XPS 8700

J'ai tenté le retrait de la pile, de la carte graphique, les cartes RAM ...

Un appui sur le bouton de test de l'alim fait également tourner à fond les ventilos.
La led orange sur la carte mère s'allume quand le PC est relié au secteur.
aucune réaction lors de l'appui dde ce bouton d'alim.

J'ai suivi les liens proposés par DELL-Mohamed K ; ca ne règle pas le problème.

Je suis coincé. La carte mère serait-elle HS, ou le processeur, ou bien y a-t-il d'autres essais à faire ?

Merci

0 Compliments
Highlighted
Community Manager
Community Manager

Re: XPS 8700 ne démarre plus

Bonjour vmath54,

 

Merci de nous avoir écrit.

 

Est-ce que je peux avoir le service Tag de votre système en message privé, afin d’accéder au dossier.

 

Bien cordialement.

 

Mohamed

0 Compliments