XPS

1 Copper

9370 - HDD Not Found, Sound Stops Working Until Reboot

It's been 3 times already where when I power on the computer, it takes me into the Dell self diagnosis screen, and it'll say no HHD present. My computer has the Toshiba 256GB KXG50ZNV256G Drive. My only fix is to reset the BIOS settings, that'll fix it for a while, but it's been 3 times already.

It's specially scary as I use this laptop to DJ, which is even worse when your sound card stops working all of a sudden for no reason. I do not have any special software going on, and only use my mixer's USB as the second audio output I need for DJing. Audio hasn't been lost at all while DJing (thankfully), so this rules out the mixer. My guess is they really need a BIOS or Driver updates to fix this issue, or maybe I just got a lemon? Reinstalling Windows and updating drivers did not fix the issue.

Reply (1)
7 Gold

Hi vikest,

Thanks for posting. Apologies that your system is not performing as expected.

Have you run systems diagnostics yet?  Please run Dell SupportAssist, make a note of any error messages encountered and post back. 

If there are no errors, here is some information from the Dell knowledge base you may find helpful:

Hard Drive Not Detected error on a Dell PC

and a short video.

If you need additional assistance, please contact me privately. Be sure to include your personal information (name, address, telephone, email) and your computer's service tag number in your message. Thanks.

Top Contributor
Latest Solutions