Jonnyisonfire
2 Bronze

CPS 15 L502X GPU doesn’t kick in at all (0% use in Task Manager)

Hi all

I own an old-timer L502x with a 2GB NVIDIA GeForce 540m that is showing always at 0% usage in Task Manager. It’s on the latest available driver, and I have also tried rolling back a few driver versions to no avail. It shows up in Device Manager as functioning and I have tried disabling it and re-enabling.

I am trying to play Football Manager 2020, not the most graphics intensive game, but when viewing the matches it struggles to render even in low quality, presumably using Intel HD 3000 integrated graphics. I don’t seem to be able to get the graphics card to work in any scenario.

Has anyone had any similar experiences, and how did you solve it?

  • I have tried specifying use of the graphics card for the specific game on the NVIDIA Control Panel, no joy
Labels (1)
0 Kudos
1 Reply
DELL-Cares
Moderator
Moderator

No response received

We tried reaching you on a private message but did not receive a response. Please feel free to reply to the private message whenever you are available.


Social Media Support

#IWork4Dell
To help us troubleshoot, click our Dell-Cares name and send us a private message with your Dell PC or Monitor Service Tag number

0 Kudos