Highlighted
Fra3078
1 Copper

Couldnt turn on my XPS 15 9550 - Ram issue

After have check online the led light message, i understood it was a ram problem, I have try to remove and replace them exchange them... nothing, when remove one I could turn on, but if I change the slot or invert the ram, I can turn on with both, so problem are not the RAM.... any ideas?? thanks

0 Kudos
2 Replies
Community Manager
Community Manager

Re: Couldnt turn on my XPS 15 9550 - Ram issue

Hi Fra3078,

 

Thanks for posting.  Apologies that your system is not performing as expected.

 

Have you been able to run a systems diagnostics?  Please press F12 at startup or run Dell SupportAssist.  Make a note of any error messages encountered and post back.  If there are no errors, then it could indicate either a software or driver issue.

 

It is possible your motherboard has failed and may need to be replaced.

 

If you still require assistance and the system is under warranty, you may contact me privately. Be sure to include your personal information (name, address, telephone, email) and your computer's service tag number in your message. Thanks.

 

If there is no warranty, then you could contact our Out of Warranty team to get a quote for a paid service request. 


Dell-Robert P
Social Media Support
#IWork4Dell
To help us troubleshoot, please send us the Dell service tag number via a private message
Would you like to be a Dell Community Rockstar?


0 Kudos
NicGen
1 Copper

Re: Couldnt turn on my XPS 15 9550 - Ram issue

It seems that this could very well be the same problem I have.
I don't know how to link to the other discussion but I posted the same problem in :

https://www.dell.com/community/XPS/XPS-15-ram-socket-issue/m-p/7264866#M26337

Everything runs just fine with 1 RAM stick but if two sockets are filled it cannot boot, blinking 2x amber 3xwhite.

Running the Dell system diagnostic (one only one RAM stick is in) returns NO error.

 

0 Kudos