XPS

Last reply by 10-23-2022 Unsolved
Start a Discussion
3 Silver
60

Cross-post: Base station USB "Device Descriptor Request Failed"

This is a cross-post I put against another thread and someone seemed to have means to resolve these issues.

I'll not repeat everything, but

  • Dell XPS 9360
  • Connection of HP G2 base station USB was working last weekend
  • This weekend nothing but "Device Descriptor Request Failed"
  • Base station is connected, does provide power, I can check the firmware of the base station, it's just it's not a recognised USB device
  • Base station known to work as working from with HP G8 laptop ... and was working perfectly with this XPS last weekend
  • No changes from last weekend to this ... except base station no longer being recognised or working
  • I note the XPS Synoptics VFS7552 fingerprint read is not working (Code 31)
  • And a HID ambient light sensor is not working (Code 10)
  • Machine fully patched and confirmed via Dell website, Dell SupportAssist, Windows Update and intel drivers update
  • All attempts at disable or uninstall and restart etc. have no effect
  • Have managed to generate about 3x blue screen of dead (unusual under Win10) ... USBXHCI.sys - SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
  • Win10 x62 21H1 19043.2130, Windows Feature Experience Pack 120.2212.4180.0

Full details at https://www.dell.com/community/Inspiron/Base-station-USB-quot-Device-Descriptor-Request-Failed-quot/... 

At a loss with this one at the moment. Everything seems to fail

Replies (0)
Latest Solutions
Top Contributor