Highlighted

DELL XPS 13 (9370) startet nicht - nur Tastaturbeleuchtung

Hallo DELL-Support, mein DELL XPS 13 startet nicht mehr. Zuvor wurde ein niedriger Akkustand angezeigt, und der XPS fuhr sich etwas später herunter. Nach Anschluss Netzteil (Netzteil leuchtet blau) leuchtet die Lampe an der Front (vor dem Touchpad) blau. Druck auf Betriebstaste jedoch ohne Ergebnis. Bildschirm bleibt schwarz. Auch keine Töne. Berührung der Tastatur führt zur Aktivierung der Tastatur-Hintergrundbeleuchtung. Tastatur-Beleuchtung erlischt nach ca. 20-30 Sekunden wieder. Wiederholung des Startversuchs, nachdem das Netzteil mehrere Stunden angeschlossen war, führt zum selben Ergebnis. Startversuch nach Entfernen des Netzteils führt zum selben Ergebnis. Was tun?

4 ANTWORTEN

Betreff: DELL XPS 13 (9370) startet nicht - nur Tastaturbele

Problem wurde gelöst durch Zurücksetzen der Echtzeituhr RTC. Wenn ich das im DELL-Artikel (link siehe unten) richtig verstanden habe, wird der Laptop dadurch vom Reststrom befreit. (Das entspricht vom Ergebnis her offenbar dem Herausnehmen des Akkus). Vorgehensweise: Laptop ans Netzgerät angeschlossen. Betriebstaste/Netzschalter 30 Sekunden lang gedrückt halten. (Reset wird nur gestartet, wenn der Netzschalter mindestens 25 Sekunden und höchstens 30 Sekunden lang gedrückt wird). Das RTC Reset beginnt nach Loslassen des Netzschalters. Die Lampe an der Front vor dem Touchpad blinkt nun fortlaufend abwechselnd 3x gelb und 1x blau(weiss). Davon abgesehen tut sich nichts. Bildschirm bleibt schwarz. Sicherheitshalber lasse ich den Laptop gut eine Stunde vor sich hinblinken lassen, bevor ich einen Startversuch durch Drücken des Betriebsschalters/Netzschalters unternehme. Nun kommt auf dem Bildschirm die Meldung "Invalid Configuration. Please run setup Program" mit der Auswahlmöglichkeit "Continue". Nach Anclicken von "Continue" startet der Laptop mit dem DELL-Zeichen auf dem Bildschirm. Es werden verschiedenen Meldungen angezeigt: "Features werden verarbeitet .. schalten Sie den Computer nicht aus ... 100% abgeschlossen", Zwischendurch startet sich der Laptop neu. Es kommen die Meldungen: "Windows wird vorbereitet..." "updates werden verarbeitet .. schalten Sie den Computer nicht aus". Der Laptop startet sich nochmals neu, wieder die Meldung "windwos wird vorbereitet", "update ... 100%". Dann ist der gewohnte Desktop-Bildschirm wieder da. Zunächst funktioniert alles wieder, einschließlich Benutzer, Desktop-Oberfläche, Passwort, etc.  Beim späteren Wiederhochfahren aus dem Ruhemodus allerdings kurz Weissbildschirm, dann das Hintergrundbild zunächst ohne Desktop-Verknüpfungen. Es dauert etliche Minuten, bis die Desktop-Verknüpfungen wieder da sind. Seither-  und bis jetzt -  läuft alles. 

Der Vorgang "Zurücksetzen der Echtzeituhr" wird in folgendem Artikel (nur auf Englisch abrufbar) beschrieben: https://www.dell.com/support/article/de/de/dedhs1/sln304892/how-to-reset-real-time-clock-rtc-to-reco... Eine allgemeine Übersicht über verschiedene weitere mögliche Fehlerquellen findet sich (auf Deutsch) übrigens hier: https://www.dell.com/support/article/de/de/dedhs1/sln85632/dell-pc-schaltet-sich-nicht-ein-oder-f%C3...

Betreff: DELL XPS 13 (9370) startet nicht - nur Tastaturbele

Problem wurde gelöst durch Zurücksetzen der Echtzeituhr RTC. Wenn ich das im DELL-Artikel (link siehe unten) richtig verstanden habe, wird der Laptop dadurch vom Reststrom befreit. (Das entspricht vom Ergebnis her offenbar dem Herausnehmen des Akkus). Vorgehensweise: Laptop ans Netzgerät angeschlossen. Betriebstaste/Netzschalter 30 Sekunden lang gedrückt halten. (Reset wird nur gestartet, wenn der Netzschalter mindestens 25 Sekunden und höchstens 30 Sekunden lang gedrückt wird). Das RTC Reset beginnt nach Loslassen des Netzschalters. Die Lampe an der Front vor dem Touchpad blinkt nun fortlaufend abwechselnd 3x gelb und 1x blau(weiss). Davon abgesehen tut sich nichts. Bildschirm bleibt schwarz. Sicherheitshalber lasse ich den Laptop gut eine Stunde vor sich hinblinken lassen, bevor ich einen Startversuch durch Drücken des Betriebsschalters/Netzschalters unternehme. Nun kommt auf dem Bildschirm die Meldung "Invalid Configuration. Please run setup Program" mit der Auswahlmöglichkeit "Continue". Nach Anclicken von "Continue" startet der Laptop mit dem DELL-Zeichen auf dem Bildschirm. Es werden verschiedenen Meldungen angezeigt: "Features werden verarbeitet .. schalten Sie den Computer nicht aus ... 100% abgeschlossen", Zwischendurch startet sich der Laptop neu. Es kommen die Meldungen: "Windows wird vorbereitet..." "updates werden verarbeitet .. schalten Sie den Computer nicht aus". Der Laptop startet sich nochmals neu, wieder die Meldung "windwos wird vorbereitet", "update ... 100%". Dann ist der gewohnte Desktop-Bildschirm wieder da. Zunächst funktioniert alles wieder, einschließlich Benutzer, Desktop-Oberfläche, Passwort, etc.  Beim späteren Wiederhochfahren aus dem Ruhemodus allerdings kurz Weissbildschirm, dann das Hintergrundbild zunächst ohne Desktop-Verknüpfungen. Es dauert etliche Minuten, bis die Desktop-Verknüpfungen wieder da sind. Seither-  und bis jetzt -  läuft alles. 

Der Vorgang "Zurücksetzen der Echtzeituhr" wird in folgendem Artikel (nur auf Englisch abrufbar) beschrieben: https://www.dell.com/support/article/de/de/dedhs1/sln304892/how-to-reset-real-time-clock-rtc-to-reco... Eine allgemeine Übersicht über verschiedene weitere mögliche Fehlerquellen findet sich (auf Deutsch) übrigens hier: https://www.dell.com/support/article/de/de/dedhs1/sln85632/dell-pc-schaltet-sich-nicht-ein-oder-f%C3...

Betreff: DELL XPS 13 (9370) startet nicht - nur Tastaturbele

Ich hatte soeben als "Antwort" als Lösung des Problems die RTC-Zurücksetzung beschrieben und von einer anschließenden, kleinen Instabilität mit Weissbildschirm berichtet. Obwohl ich das mehrmals gepostet habe, wird die Antwort nicht angezeigt. Wurde das vom Moderator gelöscht?

Moderator
Moderator

Betreff: DELL XPS 13 (9370) startet nicht - nur Tastaturbele

Hi,

finde den Beitrag nicht evtl war es ein Fehler beim übermitteln.

Wenn z.b. Worte vorkommen die im Englischen eine Beleidigung sind werden Sie nicht gepostet.

LG Martin

PN´s bitte nur auf Anfrage


DellMartin Schiemenz
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XINGSupport kontaktieren