Richie1981
1 Copper

Re: DELL XPS 9560 TPM not available

I have installed the bios version 1.18.

It solved the issue on my XPS 9560.

So thank you Dell.

0 Kudos

Re: DELL XPS 9560 TPM not available

Installed 1.18 on my XPS 9560 and I still have the same problem no TPM detected.

But as my laptop is just over a year old Dell refuse to help me in any way whatsoever, this is appalling customer service! 

Smoothieboy
3 Argentium

Re: DELL XPS 9560 TPM not available

I've got a 9370, and I see that Dell has just released BIOS ver. 1.12.1. The description says it addresses two items related to the TPM. The BIOS also addresses some security issues identified by Intel, but after reading this thread I'm reluctant to upgrade. Everything is working fine now.

0 Kudos
andreyjkee
1 Copper

Re: DELL XPS 9560 TPM not available

the issue still takes place on my XPS 9560. I have upgraded BIOS v.1.18.0

When the device is starting I see the message TMP device not found.

pommytommy
1 Copper

Re: DELL XPS 9560 TPM not available

Yep! I have the same Dell XPS model 9560 and I've had this error ever since BIOS v.1.16.0

It's driving me nuts!

Highlighted
reora
1 Copper

Re: DELL XPS 9560 TPM not available

unfortunately, only 1.15.0 and earlier don't have the issue. you can downgrade to that to get rid of the alert.

i've been interacting with dell who said they were 'escalating' the case, but nothing happened, and now they tell me to talk to the warranty department.

0 Kudos
metwally
1 Copper

Re: DELL XPS 9560 TPM not available

I update to 1.18 and the problem still exists!!!  really worst laptop I know I should had bought Mac instead

0 Kudos

Re: DELL XPS 9560 TPM not available

Same issue..... any news on this?

0 Kudos

Re: DELL XPS 9560 TPM not available

Did you or anyone find a solution.  Only BIOS version 1.15 or earlier works.......

0 Kudos
twotonetommy
1 Copper

Re: DELL XPS 9560 TPM not available

Yes the problem was resolved by Dell replacing my motherboard on my 9560 XPS.  I now have the most current BIOS, no errors when booting and the TPM feature is visible, which was hidden before replacement.

0 Kudos