XPS

2 Bronze

Dell XPS 13 9350 Signature Edition No Cameras Attached

Hello, 

In 2016 I bought this Dell XPS 13 9350 Signature Edition, and in the last year, every time I open the webcam, I get the 0xA00F4244 error, No Cameras Attached. There is no tab for Imaging Devices in the device manager, so I can't refresh the driver, and also no option for the camera when I open Dell SupportAssist and go to scan a specific piece of hardware. I have done a POST bootup set to Thorough and that has not fixed it. I would like to see if it possible to fix this without doing a full factory wipe and reset, but if it comes to that, it comes to that.

Thanks!

Labels (2)
Replies (7)
3 Silver

Hello BehrGeo59,

Thank you for performing the troubleshooting steps in advance and sharing your observation. In addition to this I would want you to let me the following:

1. Was the webcam working fine when the device was purchased?

2. Do you remember making any hardware or software change to the system post which you started to experience this problem.

I would request you to private message me the service tag of your XPS which is printed on the label attached to the bottom cover under the flap. To private message me, you can click on my name to visit my profile and send private message.

Dell-Patel Muntazir
Social Media Support
#IWork4Dell
Dell Support Videos
Drivers and Downloads
Driver order

Yes, the webcam worked fine when I purchased, only about two years after I purchased did it begin to malfunction. I have made no changes to the hardware or software to the system before the problem started. After the problem started, I replaced the battery, but that did not solve the problem. 

Welcome to the Dell Community  @BehrGeo59 

I have that same error.

But I had gone into my BIOS and disabled the WebCam for privacy reasons.

I just enabled the WebCam  in the BIOS and the error is gone and the camera works.

Make sure it is "Enabled" in the BIOS.

Best regards,

U2

Hi U2, 

Thanks for this tip. When I went into the BIOS, the box was checked; I unchecked it and restarted the laptop, opened the camera, same error; then restarted and went back into the BIOS, checked the box, and enabled it again, and I still get the same error when I try to run the camera.

Perhaps the hardware is fried?

 

Did you ever figure out what was wrong with your camera?  I am having the same problem.

Never did. I'm much happier with my Microsoft Surface Laptop 4 now.

Great Choice

Since you have a new computer now. 

You can simply Factory RESET your XPS now (from F12 menu) 

I do not think it's worth replacing the camera, its integrated in LCD assembly. 

Getting an external webcam will be better solution

 


Top Contributor
Latest Solutions