hoss33
1 Nickel

Dell XPS 9575 Bios 1.1.1 von 21. Mai

Hi,

ich habe Anfang Mai das 1.1.1. installiert und einige Probleme (kein Strom über die rechten USB-C Ports, laute Lüftergeräusche), andere hatten Bricks und Dell hat das Update zurückgezogen und am 21. Mai ein neues herausgegeben.

Dieses hat aber wieder die Version Nr. 1.1.1 und meine Maschine installiert das Update nicht (weil ja schon 1.1.1 installiert ist). Wie komme ich an das Update, muss ich vorher auf 1.0.7 downgraden?

5 ANTWORTEN 5
Community Manager
Community Manager

Betreff: Dell XPS 9575 Bios 1.1.1 von 21. Mai

Hi,

das sollte nicht zwingend erforderlich sein aber dennoch der Link für BIOS 1.0.7:

http://www.dell.com/support/home/drivers/DriversDetails?productCode=xps-15-9575-2-in-1-laptop&driver...

 

Bitte teile mir mit ob dein Anliegen gelöst ist oder ob du weitere Fragen zu diesem Thema hast.

 

Sende mir noch deine Service TAG als PN (Anleitung:  http://dell.to/2rVQXYj ), damit ich dein Anliegen dokumentieren kann.

 

LG Martin

 

PN´s bitte nur auf Anfrage


DellMartin Schiemenz
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XINGSupport kontaktieren
hoss33
1 Nickel

Betreff: Dell XPS 9575 Bios 1.1.1 von 21. Mai

Danke, hat geklappt! Ich habe jetzt rechts wieder Strom (zumindest mit dem Originalnetzteil, das Dock sehe ich erst morgen wieder).

Nachwievor besteht das Lüfterproblem im Power Manager: "Ruhig" erzeugt noch immer ein permanentes Lüftergeräusch.

 

Tags (1)
Community Manager
Community Manager

Betreff: Dell XPS 9575 Bios 1.1.1 von 21. Mai

Hi,

ggf. lösche mal den Power Manger und installiere Ihn erneut.

LG Martin

PN´s bitte nur auf Anfrage


DellMartin Schiemenz
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XINGSupport kontaktieren
hoss33
1 Nickel

Betreff: Dell XPS 9575 Bios 1.1.1 von 21. Mai

Leider kein Erfolg. Habe den von der Dell Seite und den aus dem MS Store versucht (beide Version 3.0.0).

Wenn sonst keine Programme laufen, ist mein XPS bei "Optimiert" und "Ultra-Leisung" absolut lautlos, bei "Kühlen" läuft der Lüfter leise, bei "Ruhig" relativ laut.

Das Problem haben andere auch schon berichtet.

hoss33
1 Nickel

Betreff: Dell XPS 9575 Bios 1.1.1 von 21. Mai

Hi mit einem kurzen Update!

Ich bin jetzt wieder im Wochenendhaus, wo das WD15 Dock steht. Dieses liefert nun Strom auch auf der rechten Seite, USB und Ethernet funktionieren, aber nicht HDMI.

Um den externen Bildschirm zu verwenden muss ich es wieder links anstecken.