Highlighted
vsnfz69
Copper

Grafikprobleme bei Akkubetrieb XPS17

Hallo zusammen, sobald ich meinen Laptop mit Akku laufen lasse bekomme ich oft Probleme mit der Grfaik. Es zuckt oder das Bild verzerrt mit horizontalen Streifen oder das Bild flackert und verzerrt. Das passiert immer wieder mal aber nicht immer. Es kann sein, daß 10 min alles funktioniert und die Grafik dann wieder 10 min spinnt und dann funktioniert es wieder usw. Das Fehlerbild ist unabhängig vom Ladezustand und den verwendeten Programmen. Sobald ich das Netzgerät einstecke ist der Spuk vorbei. Im Netzbetrieb spinnt die Grafik nie. Der Akku ist nicht mehr ganz neu, wurde aber nicht oft benutzt. Ich mache ihn aus demGerät raus, wenn ich am Netz arbeite. Er war nie tiefentladen. Habt ihr eine Idee? Gruß Andi
3 ANTWORTEN
Community Manager
Community Manager

Betreff: Grafikprobleme bei Akkubetrieb XPS17

Hallo Andi,

Um welche XPS 17 geht es denn genau?

Hast du BIOS Updates etc. bereits durchgeführt?

Hast du die Diagnose (F12 beim Dell Logo -> Diagnostic) durchgeführt - eventuell in beiden Zuständen (mit und ohne Netzteil)?

Es besteht die Möglichkeit, dass der Akku nicht mehr in der Lage ist genug Energie bereit zu stellen. Allerdings wäre das Verhalten dann etwas merkwürdig. In der Regel schaltet sich dann eher das Gerät ab oder du erhälst einen Bluescreen.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
vsnfz69
Copper

Betreff: Grafikprobleme bei Akkubetrieb XPS17

Hallo Tom,

habe einen XPS 17 702x, Seriennr. TAGB16ZQS1

Sofern ich das beurteilen kann habe ich alle Upates installiert.

Bios ist Version A19 vom 12.03.13.

Dell Diagnostic sagt, daß alles in Ordnung ist.

Ich habe eigentlich auch den Akku in Verdacht aber das komische ist, daß die Ladestandsanzeige voll ist und der Akku auch lange hält, also es ist nicht so, daß der innerhalb einer kurzen Zeit leer wird, was evtl. auf kaputte Zellen schließen ließe.

Seltsam ist auch, daß ich beim Anmeldbildschirm keine Problem habe.

Auch als Dell Diagnostic lief, gab es keine Probleme. Erst, wenn Windows gestartet ist fangen die Probleme früher oder später an.

Dabei kann es auch sein, daß ich z.B. 1 Stunde keine Probleme habe, dann spinnt die Grafik rum und danach läuft er wieder stabil.

Ich will halt nicht nen neuen Akku kaufen und dann wars doch ein anderes Problem

 

Gruß

Andi

Community Manager
Community Manager

Betreff: Grafikprobleme bei Akkubetrieb XPS17

Hallo Andi,

Das kann ich dir leider auch nicht mit Sicherheit beantworten. Es kommen hierbei doch ziemlich viele Komponenten in Frage. Weiterhin gibt es bisher kein Indiz auf ein genaues Bauteil. Möglich ist also auch, dass das Mainboard einen Defekt hat. Das Gerät ist ja jetzt fast 7 Jahre alt. Da können allgemein Spannungsprobleme auftauchen. 

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING