Highlighted
2 Bronze

How to restore Realtek/Dell audio manager plug-in prompt?

Jump to solution

I have a Dell Precision 5530 laptop.  It's a work laptop with corporate management, so I can't install software or update drivers.  My corporate help desk could not fix my problem.  Looking for any DIY help with this:

I purchased a simple lapel microphone with a 3.5mm jack input to use with my laptop when I am not plugged into a dock.  I cannot use a USB mic because I have no more ports available and I am trying to keep my setup simple.

When I plugged in the mic, I got a prompt asking me "Which device did you plug in?  Mic in, Line in, etc."

I chose "Mic in" and the microphone worked fine, and audio still played through the laptop speakers.  Every time I used the mic, I made the same choice, it worked.  I got bored of making this choice every time, so I checked "Don't show this dialog again".

Today after a reboot, I find that the laptop must think the mic is a headphone.  Audio does not play through the laptop speakers, and it doesn't pick up input from the mic, it keeps the laptop mic active.

I think it would work again if I could get the "Which device" prompt back, but I don't know how.  I don't have any Start menu items for Dell Audio or Realtek Audio, and I don't have a c:\program files\Realtek folder.

Does that application go by any other names or locations?  Obviously it's on my laptop but I can't find it.

Again, it's a corporate build and I cannot install new software or drivers.

Thanks for any help!

Garrett

0 Kudos
1 Solution

Accepted Solutions
Highlighted
3 Argentum

Re: How to restore Realtek/Dell audio manager plug-in prompt?

Jump to solution

open MaxxAudioPro from the start menu.

click on the speaker icon top left and you should see this screen

max1.JPG

click on the up arrow head next to advanced then check the box to re-enable the pop up on what device to choose when you plug in your mic.

View solution in original post

2 Replies
Highlighted
3 Argentum

Re: How to restore Realtek/Dell audio manager plug-in prompt?

Jump to solution

open MaxxAudioPro from the start menu.

click on the speaker icon top left and you should see this screen

max1.JPG

click on the up arrow head next to advanced then check the box to re-enable the pop up on what device to choose when you plug in your mic.

View solution in original post

Highlighted
2 Bronze

Re: How to restore Realtek/Dell audio manager plug-in prompt?

Jump to solution

Thank you for drawing that to my attention, I had not even known about the Maxx Audio application.

This solved my problem!

 

Cheers,

Garrett

0 Kudos