rmond6
1 Copper

I have trouble with booting from USB - XPS 15 9570

Hi all!

 

I've tried to boot from USB but it won't go well.... I need your help!

I'm trying to boot from Norton Bootable Recovery Tool so I downloaded ISO file and created a bootable USB.

Then I tried to boot from USB but it didn't work....

I suppose I did something wrong but I have no idea what it is.

I'll tell you what exactly I did and please let me know if something is wrong.

 

1. I downloaded NBRT ISO file from https://us.norton.com/support/tools/nbrt.html?lgct=en-us

2. I created a bootable USB with rufus and this is the setting I've done.

  • Boot selection: nbrt.iso
  • Partition scheme: MBR
  • Target system: BIOS or UEFI
  • File system: FAT32 (Default)
  • Cluster size: 4096 bytes (Default)
  • Quick format: checked
  • Create extended label and icon files: checked

3. I rebooted my PC and entered BIOS setup by pressing F2.

  • Turned off Secure boot
  • Enabled legacy external rom
  • Keep UEFI boot mode - SAME ISSUE OCCURRED AFTER ALL
  • Change into Legacy boot mode - SAME ISSUE OCCURRED AFTER ALL

4. Restarted PC and entered boot selection page by pressing F12

5. I chose legacy external device boot: USB storage device.

6. Norton Bootable Recovery Tool page showed up with two selections available.

  • Boot
  • Boot (Basic Video)

7. Selected first one.

8. Then this message showed up and nothing happens further.

Detected CPU family 6 model 158

Warning: Intel CPU model - this hardware has not undergone testing by Redhat and might not be certified. Please consult https://hardware.redhat.com for certified hardware.

ACPI: acpi_os_get_timer() TBD

BUG: soft lockup - CPU#6 stuck for 61s! [swapper:1]

Process swapper (pid: 1. ti=f70cc000 task=f70b4aa0 task.ti=f70cc000)

Stack:

Call trace:

Code: 0f 75 0c 8b ...........(lots of two digit numbers)

 

My PC is XPS 15 9570 and I have successfully booted from this particular USB stick just a couple of days ago.

If anyone knows what the problem is please let me know!

Many thanks!!

0 Kudos