Matthis2511
1 Copper

Laptop XPS 15 9530 Keine Verbindung zum Internet

Hallo zusammen,

ich habe bereits seit einigen Tagen das Problem, dass sich mein Laptop nicht mehr mit dem Internet (oder Bluetooth) verbindet. Die Probleme mit Bluetooth konnte ich beheben. Was das Internet angeht habe ich schon einige Lösungsversuche unternommen, bisher ohne Erfolg.

Das ganze lief wie folgt ab:

Probleme:

  • WLAN funktioniert nicht
  • Bluetooth funktioniert nicht

Lösungsversuche:

  • WLAN neugestartet (am Laptop)
  • Router neugestartet
  • Laptop neugestartet

Situation unverändert. Habe von da an einen LAN-USB Adapter verwendet, um aufs Internet zu zugreifen.

  • Treiber überpüft

Neues Problem beim Überprüfen der Treiber:

  • WLAN Adapter nicht in Adapteroptionen vorhanden
  • WLAN Adapter nicht im Gerätemanager vorhanden

Ich habe daraufhin im UEFI (BIOS) überprüft ob der WLAN Adapter aktiviert ist, allerdings war ich hier nicht mal der Punkt "Wifi devices" angegeben.

Ich habe daher einige Tage nur über LAN Verbindung aufs Internet zugegriffen.

Neue Probleme:

  • LAN Verbindung scheitert (Fehlermeldung: "Ethernet verfügt über keine gültige IP Konfiguration")
  • IPconfig manuell überprüft ("... IPv4: 169.254 ...") => kein Zugriff aufs Netzwerk

Lösungsversuche:

  •  Fehlende Datei "IPAutoconfigurationEnable" manuell im Registrierungseditor hinzugefügt
  • Winsock Katalog manuell zurückgesetzt
  • Internetprotokoll manuell zurückgesetzt

Situation unverändert

  • Laptop vollständig neu installiert
  • WLAN Adapter wieder im Gerätemanager vorhanden, fehlt aber nach wie vor in den Adapteroptionen
  • Treiber über USB-Stick installiert
  •  Bluetooth Treiber erfolgreich installiert
    • Bluetooth funktioniert wieder einwandfrei
  • USB-LAN Treiber installiert
    • Nach wie vor kein Internet über LAN 
    • Selbe Fehlermeldung
  • WLAN Adapter Treiber
    • Installation fehlgeschlagen
    • Installations Log: "Hardware ID is not found in driver inf. Either the device is not present or the device is not supported."

Nach all dem habe ich den Verdacht, dass der WLAN Chip defekt ist und ausgetauscht werden muss. Allerdings möchte ich erst sicher gehen, dass es sich nicht doch um einen Software Fehler handelt. Vielleicht habt ihr ja noch eine Idee, was man überprüfen kann oder wie man das Problem anderweitig lösen kann.

Vielen Dank schon mal im Voraus.

Gruß

Matthias

 

3 ANTWORTEN 3
Community Manager
Community Manager

Betreff: Laptop XPS 15 9530 Keine Verbindung zum Internet

Hallo Matthias,

für mich klingt das auch fast nach einem defekten WLAN Modul. Wenn da die Schwierigkeiten mit dem USB-LAN Adapter nicht wären. Ist denn der Router mit Sicherheit ok?

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Matthis2511
1 Copper

Betreff: Laptop XPS 15 9530 Keine Verbindung zum Internet

Hallo Tom,

das Problem mit dem USB-LAN Adapter hat sich soeben gelöst. Ich hatte bis gerade DLAN verwendet. Jetzt habe ich mein Laptop direkt an den Router angeschlossen und es funktioniert wieder. WLAN funktioniert aber nach wie vor nicht (auch nachdem ich direkt vom Laptop aus nach Treibern gesucht habe)... 

Also Laptop am besten zum Service schicken und WLAN Modul austauschen lassen?

Gruß

Matthias

Community Manager
Community Manager

Betreff: Laptop XPS 15 9530 Keine Verbindung zum Internet

Hi Matthias,

ok. Dann würde ich auch auf ein defektes WLAN tippen.

Ist denn das Gerät noch im Service? Wenn du das einschicken lässt zum tauschen, wird das mit Sicherheit nicht ganz billig. Tauschen könnte man die nämlich durchaus auch selbst:

https://www.dell.com/support/manuals/de/de/dedhs1/xps-13-9350-laptop/xps-13-9350-laptop-v1/vorgehens...

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING