XPS

2 Bronze

Mobile WiFi hspot and tethering has stopped working

Hi, 

I have a Dell XPS 13 i7-5500U and over a number of months the mobile h0tspot connection reliability has dwindled until it now no longer works at all.

I have good phone reception and 4g but when I'm connected via h0tspot or usb tethering I get the message ''no internet access." When I run the trouble shooter the message "Your DNS server might be unavailable."

I've tried resetting all network connections and changing the DNS server IP address to the free Google one but the problem persists. 

Very grateful for any help and advice as I rely on this functionality a lot! 

(I'm not a techie so please bear that in mind with your advice!)

Labels (3)
Replies (2)
6 Indium

Try the following sites. There are a number of suggested fixes.

https://www.thewindowsclub.com/dns-server-might-unavailable

https://answers.microsoft.com/en-us/ie/forum/all/your-dns-server-might-be-unavailable-problem/696cbf...




-Forum Member since 2016
-I do not work for Dell
-A user helping other users
-If you like an answer please click on thumbs up
-If a reply is a solution to your problem please click on Accept as Solution
Gaming on a home built with MSI B-450M Pro-VDH Max budget build with an Athlon 3000G
Real work on a Latitude E5430

Thanks so much for taking the time to reply and so quickly. 

I've tried all those steps and nothing has worked unfortunately.

The problem seems to be more than just the DNS issue as often I can't even get my laptop to connect to the phonesp h0tspot, despite the signal being excellent. In fact, often the connection doesn't even show in available networks. 

I am therefore faced with one of three scenarios each time;

- it connects but says no internet and the troubleshooter gives the DNS message

- it says it can't connect to that network

- the network doesn't even appear

If I connect via USB tethering I just get the first scenario. 

Any further tips for me to try?

Thanks!

Top Contributor
Latest Solutions