sirilsai
1 Nickel

No Sound from my xps 9575 after plugging in earphones

Hi,

When i purchased my laptop xps 9575 sound quality is good and it even worked when i plugged in earphones. But when i removed the earphones no sound from the speakers and even i plugged in my earphones still no sound and once i restart my laptop i can hear the sound.

It's really annoying to restart my laptop every time.

Is it a software issue or hardware

And I bought my laptop just 10 days ago so please help me what to do

Thank you.

0 Kudos
10 Replies
Highlighted
Moderator
Moderator

Re: No Sound from my xps 9575 after plugging in earphones

sirilsai,

Restore drivers to default.

  1. In taskbar, on system tray right click on volume icon.
  2. Select Playback devices.
  3. Under playback tab. Click on Speaker/Headphone.
  4. Click on Properties tab.
  5. Go to Advance tab.
  6. Click on Restore to default.

While in the playback properties choose to make the speakers the default playback device when the headphones are removed.

Go to the Playback devices to check if there are muted or disabled devices. Some incorrectly configured sound devices can result in the no sound when the headphones are unplugged.

1. Unplug the headphones form the jack port and then right click on the speakers icon on the task bar. Select Playback devices.

2. Double click on the speakers you’re going to use to play sounds. Choose General tab and go to the Device usage to see if this device has been disabled. If so, select Use this device (enable) from the drop-down menu.

enable-speakers-and-fix-no-sound-after-unplugging-headphones.png

3. Click Apply and OK to close the box and back to the original box. Highlight the speakers and click on the Set Defaultbutton below if you want it to be your default audio device.

If you’re not sure whether there’re audio configuration problems, you make Windows 10 detect the problems automatically by Troubleshoot sound problems.

troubleshoot-sound-problems-and-fix-no-sound-after-unplugging-headphones.png

Social Media Support
#IWork4Dell
To help us troubleshoot, send us via a private message: Dell PC or Monitor Service Tag number
Out of Warranty Support
Where do I find my Dell PC Service Tag or Express service code?
Where do I post SA (SupportAssist) issue/questions?
0 Kudos
sirilsai
1 Nickel

Re: No Sound from my xps 9575 after plugging in earphones

Hi

I did the same thing as mentioned by u. But still problem exists

I just wanted to know that is it a software or hardware issue. If its hardware then I might return my laptop

Thank you

0 Kudos
Moderator
Moderator

Re: No Sound from my xps 9575 after plugging in earphones

sirilsai,

Click the link below for troubleshooting the speakers and headphone issue with your laptop.

Speakers and Headphones

Social Media Support
#IWork4Dell
To help us troubleshoot, send us via a private message: Dell PC or Monitor Service Tag number
Out of Warranty Support
Where do I find my Dell PC Service Tag or Express service code?
Where do I post SA (SupportAssist) issue/questions?
0 Kudos
Wintersong
2 Bronze

Re: No Sound from my xps 9575 after plugging in earphones

I go to device manager and disable and re-enable the Realtek sound driver.  It is not a fix, but may allow you to get sound back without having to restart the computer.  I hope that Dell will look into this and issue a Realtek audio driver update.

0 Kudos
brianbinge
1 Copper

Re: No Sound from my xps 9575 after plugging in earphones

Same problem here with XPS 9575, however even disabling/re-enabling the driver doesn't work for me.  I have to restart the computer.  I've tried reinstalling the driver, stopping/restarting audio services (Realtek and Windows Audio) and all the troubleshooters.  The only thing that fixes is it is a restart, which is fairly annoying.

0 Kudos
Saltgrass
4 Germanium

Re: No Sound from my xps 9575 after plugging in earphones

I notice that system has a special "driver" which does not contain a driver but sends the user to a download site to get some Waves component which is supposed to correct a "Localization" issue.  I do not know what this means but has anyone used that link on their systems?

Otherwise, when you plug in a wired headset to the single audio port with the appropriate plug, you should see a popup either on the screen or on the taskbar.  Is anyone seeing that popup?  If you do not see a popup, can you open the MaxxAudioPro user interface either from the hidden icons on the taskbar or from the apps listing (Waves) on the Start menu?

Check the Task Manager Startup tab to see if any audio drivers are disabled from starting.

My 9365 2-in-1 has the same Audio processor so it should behave the same as the 9575.  I do also show the Waves special link so I might try that to see if it messes up my system.

----------------------------------------------------------------------------------


XPS 2720, Inspiron 17 7779, Inspiron 15 7567, XPS 13 9365, Inspiron 1545, TB16 Dock

0 Kudos
Wintersong
2 Bronze

Re: No Sound from my xps 9575 after plugging in earphones

The information in this link solved my sound problems by providing a way to get the latest Realtek sound driver:

https://www.dell.com/community/XPS/9575-sound-issues-persist-need-Realtek-audio-driver-update/m-p/62...

0 Kudos
agudallago
1 Copper

Re: No Sound from my xps 9575 after plugging in earphones

It's sad to know that after 3 years this issue is still happening on Dell. I bought a Dell XPS 9550 in 2016 and had this issue. It seems to still be haunting people with more mldern machines. Rrally outrageous.

In my case I could never fix it. Not even after somebody changing my motherboard three times. 

 

0 Kudos
OdedTK
1 Copper

Re: No Sound from my xps 9575 after plugging in earphones

For none of the on-line solutions worked. I finally downgraded to the May version of Realtek drivers and now all is working:

Realtek-High-Definition-Audio-Driver_MMGGG_WIN_6.0.1.8432_A09

 

0 Kudos