XPS

Last reply by 08-20-2022 Solved
Start a Discussion
3 Argentum
522

No sound

I've lost my audio from any source - YouTube, voice messages, etc.

I rarely use audio, so unfortunately there have been several config changes since the last time I used audio. So I can't offer any clues for this issue.

One such change was updating from Windows 10 to 11 about two months ago,

BTW: The last auto check for Win Update was this morning.

With sound level set to max, I used SupportAssist > Troubleshooting > I want to troubleshoot my PC > I want to check a specific piece of hardware > Audio Devices

None of the test sounds were audible.

I also scanned the headings of the first 30 posts on this site, looking for "sound" or "audio". There are several posts, but none for "no sound".

BTW:  I don't have headphones - so I don't know if headphones are working.

I would be grateful for any advice.

Thanks

Replies (11)
38

@fireberd said:

...manually download and install the Realtek sound

-------------------

That worked fine.

Thanks for all your patience and help.

34

Thanks for the update and it got resolved.

 



I am not a Dell Employee

Dell forum member since 2002

Dell Inspiron 15 Gaming 5577 Laptop

Home Built Desktop PC with Gigabyte Designare Z390,  i9 9900K CPU

Windows 11 64 bit Pro, 22H2, SSD drives. Cakewalk by BandLab and Studio One 4.6 Pro Recording Studio Software, MOTU Ultralite MK5 recording interface unit
.

Dell S2719DGF Monitor

Latest Solutions
Top Contributor