Highlighted
maxoudem
1 Copper

Problème démarrage XPS 9560

Bonjour,

Depuis maintenant 2 jours je ne peux plus atteindre Windows 10 lorsque j'allume mon PC.

En effet, quel que soit le nombre d'essais, l'écran finit toujours par m'afficher un nombre important de pixels buggés. (voir photos).

D'autres fois, l'écran reste tout simplement noir, alors que les ventilateurs tournent et que le bouton d'allumage est bien éclairé.

J'ai essayé d'enfoncer la touche D pour tester l'écran : ça marche bien, les couleurs s'affichent correctement, pas de pixels buggé.

J'ai essayé de faire le test ePSA : comme le test dure 30 min environ, mon écran finit par bugger au bout de 30 secondes maximum, donc impossible de terminer le test.

J'ai essayé d'effectuer un test mémoire avec Shift + F8 : Il m'indique qu'il a résolu un problème mémoire et qu'il continue dans une recherche approfondie. Idem au test ePSA, la recherche continue et mon écran finit par buggé.

J'ai également essayé de le relier à un écran externe via HDMI mais rien ne s'affiche.

D'après mes recherches, le problème pourrait être lié à la mémoire RAM mais je n'ai pas tenté d'ouvrir le portable, ne sachant pas si la garantie fonctionnait encore (1 ans PREMIUM, 2 ans légal ?).

Merci pour votre aide.

IMG_2662.jpgIMG_2660.jpgIMG_2659.jpg

0 Compliments
6 RÉPONSES 6
Community Manager
Community Manager

Re: Problème démarrage XPS 9560

Bonjour maxoudem,

 

Merci de nous avoir contacté.

 

Serait-il possible de démarrer Windows 10 en mode sans échec, et de désinstaller le pilote de la carte-graphique.

Une fois fait, vous pouvez installer la dernière version du Bios, ainsi que les pilotes de la rubrique puce et carte-graphique.

 

J’attends de vous lire avec les résultats, ainsi que le service Tag de votre système en message privé.

 

Bien cordialement.

 

Mohamed

0 Compliments
maxoudem
1 Copper

Re: Problème démarrage XPS 9560

Pour le moment, il m'est impossible d'accéder au mode sans échec de Windows.

Les 3/4 du temps j'ai un écran noir, et les seuls fois ou le logo de dell s'affiche, il bug dans les 10 secondes après me l'avoir affiché...

0 Compliments
Community Manager
Community Manager

Re: Problème démarrage XPS 9560

Est-ce que les bugs s'affichent aussi sous le Bios ?

 

Regardez aussi si vous pouvez effectuer un Bios Recovery.

 

Bien cordialement.

 

Mohamed

0 Compliments
maxoudem
1 Copper

Re: Problème démarrage XPS 9560

J'ai réussi à lancer un recover BIOS, mais au cours de l'opération les pixels buggés sont apparus.

Pourtant l'opération avait l'air de continuer car le pourcentage augmentait jusqu'à atteindre les 100%.

Seulement depuis plus rien ne bouge, et les ventilateurs sont au max.

J'hésite à arrêter le pc via le bouton d'allumage.

 

0 Compliments
Community Manager
Community Manager

Re: Problème démarrage XPS 9560

Je viens de vous répondre en privé.

 

Bien cordialemnt.

 

Mohamed

0 Compliments
maxoudem
1 Copper

Re: Problème démarrage XPS 9560

Vous êtes sûr ?

Je n'ai rien reçu...

0 Compliments