Jant_84
1 Copper

Windows 10 no arranca tras actualización de la BIOS

Buenos días,

 

Tengo un Dell Xps 15 9560 y hace un par de días me llegó una actualización de la BIOS la cual descargué para su instalación. Pues desde entonces, windows no arranca. Se queda en la pantalla de inicio de Dell cargando y ahí se para. 

Desde opciones avanzadas no puedo hacer "reparación de inicio", ni "volver a una versión anterior", ni restaurar sistema,etc...

 



 

 

Alguna idea de cómo solucionar este problema ? Antes de la actualización funcionaba todo perfectametne.

 

Gracias por adelantado.

Un saludo,

 

Ángel

2 RESPUESTAS 2
Moderator
Moderator

Re: Windows 10 no arranca tras actualización de la BIOS

Hola,

Gracias por escribirnos, primeramente necesito que me brindes la etiqueta de servicio o Service tag del equipo. (Código alfanumérico de 7 dígitos pegada en el chasis del equipo). lo segundo es que me brindes mas datos:

• Nombre y Apellido 
• Teléfono y dirección 
• Email 
• Descripción del problema (Indícame en que falla tu equipo y desde cuándo,) 
• Pruebas o diagnósticos realizados

Tambien, necesito que se realice este diagnostico: https://www.youtube.com/watch?v=gYJo6_cAZt4

Abdel

A-21GJY8XN

Abdel Peters
Social Media and Community Professional
Latin America
Twitter | Facebook | YouTube

 

Saludos

Sequential21
1 Copper

Re: Windows 10 no arranca tras actualización de la BIOS

Hola, ayuda por favor!

Tengo una XPS 13 9360 nueva, instale todos mis programas pero se pasmaba en ocasiones sin razón alguna. 

Una página de Dell me sugirió actualizar el BIOS a una versión más reciente. Lo baje y ejecute para instalar. El sistema se reinició y empezó a cargar la nueva versión del BIOS para al 19% de avance se quedó así por horas y horas. Después de algún tiempo sin tener respuesta, decidí quitar la alimentacion de energia y permitir que la batería se agotará.

Ahora, la lap top enciende pero no arranca el sistema.operativo. No aparece ningún logo de Dell, solo intenta arrancar y después de unos segundos me muestra 3 luces ámbar y 3 luces blancas. 

Entiendo que fue un gran error haber instalado esa nueva version de BIOS.

Alguien puede ayudarme? Ya tengo una imagen de Windows en una USB lista para reinstalar, pero sin arranque de sistema no hay forma de corregir esto.

Ayuda!!!