Highlighted
Dvd103
1 Nickel

XPS 13 9343 - Issue with Beeping and no Boot

Right now my Laptop is turned on and I managed to write this post and I'll keep it turned on until I have a solution. (I feel like my laptop Is a plane in wich the pilot died and I need someone to assist me land this thing. We'll see how this goes...)

The thing is last year or 2 I don't remember I bought a Battery and changed it my self now 2 days ago I randomly ran a Diagnostic the results were Perfect… except for the battery that stated : Health 85% next to it (I wasn't worried 85% is still a lot or good in some way) I used the laptop the whole day I turned it off and went to sleep. When I woke up the next day I ran into a problem of LED blinking 7 Times amber and 1Time white I knew That it meant I had to change the battery since I allready changed the battery once in this laptop a year ago. Now it just surprised me because the night before the Diagnostic told me its health was 85% . Right now I can disconect the laptop and last around 4 hours(I tried it this morning.). BUTTT IF I Disconect it RN and run out of battery I can't turn it back On There is a black screen (No image) the led in the front blinks the 7x Amber+1xWhite plus there is also now a beeping along with all this wich is : (7-4-4) 7 Beeps then a pause 10-30 seconds later again 4 beeps and in a more acute tone 4 other beeps then the fan turns off and the leds also turn off(I have no Idea of what it's trying to comunicate to me). Now I tried to reset RTC and it kept showing leds and beeps. Tried reseating the main battery and the Coincell battery with no luck and tried turning it On without the Main Battery connected wich worked once but when I turned it off and tried rebooting the codes were still blocking it from booting. Also it is the first time with this Beeping noise last time the battery had to be replaced there was no beeping Keep in mind that I tried various times rebooting the pc with no luck Right now it turned on like nothing and i'm writing this after making a backup of my Stuff before it runs out of fuel if you know what I mean. So, if anyone can share their solutions or help me fix this Trouble WOW! kim

I didn't know wich story to use Either the plane story or that Sandra Bullock movie where she is stuck in a Bus where she can't go under 50 wich **bleep** . 😄

UPDATE : Bios Update didn't change a thing it just boots when it wants .

Help

-Richard

 

0 Kudos
2 Replies
Mary G
5 Iridium

Re: XPS 13 9343 - Issue with Beeping and no Boot

As you know, batteries wear out after 18 months to 2 or 3 yrs. Try removing the battery and using the adapter alone. Battery tests are not always accurate. If that works use the laptop as a desktop replacement until you can buy a new computer. If you still get the same beeps see this --

https://www.dell.com/support/article/us/en/19/sln295543/how-to-use-and-troubleshoot-the-xps-13-9343?...

7 beeps mean processor trouble even failure. It might be time to replace the computer instead of spending any money on it. 

0 Kudos
Dvd103
1 Nickel

Re: XPS 13 9343 - Issue with Beeping and no Boot

As I said cpu is working fine I can totally play Counter Strike:Go on steam right now disconect it from AC and play on the battery for 2-3 hours if I wanted as long as it stays ON the problem occurs only when I have to restart it or a I need to shut down the computer (I don't know what that means) So Battery and CPU seems fine to me and SupportAssist doesn't find any hardware problem either... Something also happened overnight.  1st I received a notification from ''Dell Update'' for a ''Bios update''. 2nd update after update it has been around 2Years that SupportAssist doesn't run or boot up in my PC i've tried clearing cache installing it reinstalling it with no luck also tried various tricks in CMD, now all of a sudden I install it as if nothing ever happened (A lot of people where having the same issue btw). So I'm totally updating my Bios 1st it might be a sign of some sort from you know where maybe it will reset some sort of wrongful code that tells the battery is dead while it is not… Ill keep the original post updated. Thanks for your time . UPDATE---Bios Update didn't change a thing it just boots when it wants .

0 Kudos