XPS

Last reply by 12-10-2019 Solved
Start a Discussion
2 Bronze
2 Bronze

XPS 13 9360 / Headphones stopped working

Hi! My headphones output has been working fine since I received this laptop a few weeks ago: I could plug in headphones at any time and the output would switch from the speakers to the headphones, as you'd expect. This evening I plugged an XBox controller into the USB on the left side, next to the headphone socket. Previously it had only been plugged into the right side USB. That's where it was originally installed. Since then my headphones have stopped receiving any sound, the output just remains on the speakers. 'Speakers / Headphones' are listed as working properly. I've tried two sets of headphones, and tried them on another device, and they're not the issue. Drivers are up to date for Realtek, the audio output and the XBox controller, as far as I can tell. Is it possible that plugging the controller into that USB has affected anything? Any way to reset things? Thanks in advance.
Replies (3)

Turning programs/apps back on worked for me -   Go to: windows/settings/apps, click on startup then make sure REaltek audiomanager is clicked "on". 

then restart.  Worked instantly

thanks 

 

Thanks for the reply.

My Waves MaxxAudio app had in fact stopped running, and was disabled under the Startup menu in Task Manager.

I unplugged the controller, uninstalled it in Device Manager, 'reactivated' Waves MaxxAudio and restarted using the Alt+F4 command. Played something to make sure speakers were still working, then plugged in headphones and received a dialogue asking what I'd just plugged in. Headphones are now working as before. Many thanks!

Plugged in the controller to reinstall that, successfully! Back to normal.

Much appreciated.

Community Accepted Solution
5 Rhenium

There have been situations where folks with certain versions of Win 10 were having Blue Screen problems when using an XBox controller.  One thing you might try is to remove the controller and then open the Device Manager and set it to show hidden devices.  If any greyed out versions of the XBox controller are showing, uninstall and reboot.

Are you getting the popup when you plug in a headset?  Have you checked the Task Manager to see if any Startup drivers relating to sound are disabled?

Do you have a Waves MaxxAudio app you could start and select the correct device or re-enable the popup for the headset?

 

_____________________________________
XPS 9365, Inspiron 7567 Gaming, Inspiron 7779, XPS One 2720
System fully Win 11 compliant
Community Accepted Solution
Top Contributor
Latest Solutions