2 Bronze

XPS 13 9360 wont start flashing white led

Hi

When I power on my XPS 13 9360 I get a white power led for about 6 seconds. It goes off for 4 seconds then on again for 6. I disconnected the battery and the same sequence persisted

Laptop fails to post

Regards

Graeme

0 Kudos
5 Replies
7 Thorium

Re: XPS 13 9360 wont start flashing white led

0 Kudos
2 Bronze

Re: XPS 13 9360 wont start flashing white led

Hi

Thanks for offering advice however there are no amber lights. it Lights up solid white for about 5-6 seconds then goes of for 4-5 seconds before going through the sequence again

There are no beeps either

Regards

Graeme

0 Kudos

Re: XPS 13 9360 wont start flashing white led

Hi Xinbic,

Thanks for posting.  Apologies that your system is not performing as expected.

 

Your post doesn't indicate if you've run a systems diagnostics yet.  Please run a systems diagnostics by either pressing F12 at startup or by running Dell SupportAssist.  Make a note of any error messages encountered and post back.  If there are none, then it could indicate either a software or driver issue.

 

Here is information from the Dell knowledge base you may find helpful:

No POST Troubleshooting

How to Troubleshoot a No POST Issue on a Dell Notebook PC

 

0 Kudos
1 Copper

Re: XPS 13 9360 wont start flashing white led

You want someone to run system diagnostics on a machine that will not start?

1 Copper

Re: XPS 13 9360 wont start flashing white led

I have the same issue. Steady white for a few seconds then turns off then steady white again. Any updates on this issue? I've been searching for a solution. Tried to reset the RTC already. Help will be much appreciated.

0 Kudos