CNE62
1 Nickel

XPS 13 9365 2-in-1 linke USB-C-Buchse defekt

Gehe zu Lösung

Hallo,

seit einiger Zeit funktioniert die linke USB-C-Buchse an meinem XPS 13 nicht mehr. Ich kann weder darüber die Stromversorgung gestalten noch Geräte anschließen. Die Buchse ist einfach "tot". Alle möglichen Tests und Systemüberprüfungen, Updates von Windows 10 und BIOS und Treiber und, und, und... haben nichts geholfen. Es wird auch bei keinem Testprogramm irgendein Fehler ausgeworfen. Trotzdem geht gar nix. :-(

Der Anruf beim DELL-Support hat leider bisher auch nichts gebracht. Zwar wurde mir sehr freundlich versucht zu helfen und auch alle möglichen Software-Unterstützungen zugerufen, aber es hat leider (s.o.) nicht zum Ziel geführt.

Ich habe den Verdacht, dass die Buchse tatsächlich einen Hardware-Fehler hat. Aber was kann man da machen?

Die rechte Buchse funktioniert noch und ich habe es über einen Adapter, mit einem stärkeren Netzteil auch geschafft, wenigstens so weiterhin Peripheriegeräte und Stromversorgung gleichzeitig nutzen zu können, aber wenn die auch noch versagt, geht nix mehr.

Vielleicht hat ja jemand eine Idee?!

Großes MERCI und viele Grüße

Christof

5 ANTWORTEN 5
Community Manager
Community Manager

Betreff: XPS 13 9365 2-in-1 linke USB-C-Buchse defekt

Gehe zu Lösung

Hallo,

Teste sie am Besten im BIOS. Da sollte dann ja zumindest Strom darauf sein. Anhand eines Gerätes mit einer LED kann man das ja dann gut nachvollziehen. Anderweitig vermute ich auch einen Hardwaredefekt. Hat man dir an der Hotline keine Reparatur angeboten?

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
CNE62
1 Nickel

Betreff: XPS 13 9365 2-in-1 linke USB-C-Buchse defekt

Gehe zu Lösung

Hallo Tom,

vielen Dank für Deinen Hinweis. WO könnte ich denn WAS im BIOS dazu finden/prüfen? Mir ist da nichts "über den Weg gelaufen".

Die Buchse hat auch keinen Strom. Hab's mit mehreren Geräten probiert. Z.B. auch mit einer einfachen USB-Lampe. Die braucht ja überhaupt keinen Datenanschluss, sondern einfach nur "Saft".

Ich habe vor einiger Zeit mit dem Service telefoniert. Da hat man mir zwar auch eine Reparatur angeboten, aber natürlich erstmal auf die verschiedenen Tests und Diagnose-Software verwiesen, was ja auch richtig war. Da aber alles nichts nutzt, wäre ich auch an einer Reparatur interessiert. Die Frage ist - natürlich - "Was kostet das?" und wie wird das gemacht? Muss ich das Gerät einschicken? Kommt jemand raus? Gibt es in der Nähe von 50181 eine Werkstatt?

Merci, viele Grüße

Christof

Community Manager
Community Manager

Betreff: XPS 13 9365 2-in-1 linke USB-C-Buchse defekt

Gehe zu Lösung

Hi,

Genau das mit der Lampe meinte ich. Im BIOS die Lampe dran - schauen ob Strom fließt. Geht es nicht, ist Hardware-seitig ein Defekt.

Ist denn noch ein aktiver Servicevertrag auf dem Gerät? Servicetag bei dell.de/support eingeben, da kannst du das überprüfen.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
CNE62
1 Nickel

Betreff: XPS 13 9365 2-in-1 linke USB-C-Buchse defekt

Gehe zu Lösung

Hi Tom, Lampe brennt auch nicht, wenn ich im BIOS bin. Zum Vergleich habe ich sie an der rechten Buchse angeschlossen. Da brennt sie. Scheint also tatsächlich ein Hardwareproblem zu sein :-( Service-Tag-Nummer: entfernt gibt es, ist aber abgelaufen. VG Christof

Community Manager
Community Manager

Betreff: XPS 13 9365 2-in-1 linke USB-C-Buchse defekt

Gehe zu Lösung

Hi,

dann sprich da bitte noch mit dem Händler über das Problem.

Eine Reparatur (Mainboard) macht meiner Meinung nach keinen Sinn, die Kosten liegen bei über 1000 Euro.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING