Andreas1099
2 Iron

Betreff: XPS 13 9370 Thunderbold 3 funktioniert nicht

Auf die Gefahr hin, dass ich dem armen Tom als Nörgler ziemlich auf die Neven falle: Smiley (fröhlich) 

Euer Forum löscht einem ständig die Absätze aus den Beiträgen.

umpfi
1 Nickel

Betreff: XPS 13 9370 Thunderbold 3 funktioniert nicht

Nach dem Update hat im Büro alles bisher völlig fehlerfrei funktioniert. Kleiner Nebeneffekt der Updates, jetzt wurde der Sound nicht mehr über die internen Lautsprecher ausgegeben, sonder via Dock per HDMI über die viel besseren Lautsprecher des Monitors. Im Büro super.

Aber jetzt bin ich unterwegs und die internen Lautsprecher waren tot. Egal was ich machte, es kam kein Ton raus. Also Systemsteuerung aufgerufen und in das Soundmenue gegangen. Dort die Problembehandlung gestartet und die Frage, ob ich was höre mit nein beantwortet. Daraufhin wurde als Lösung automatisch der Soundtreiber nochmals neu installiert. Welcher genau, weiß ich nicht. Aber danach hatte ich wieder Töne auf den internen Lautsprechern, und kurz danach wieder den 1. Totalabsturz mit Bluescreen.

Kann sein, dass das Zufall war, kann aber auch sein, dass jetzt, wenn ich am Montag zurück im Büro bin, das TB16 Dock wieder nicht mehr richtig funktioniert und alle alten Probleme wieder da sind.

Wie schaffe ich es, dass ohne TB16 die internen Lautsprecher arbeiten, mit TB16 die externen und kein Blue Screen mehr kommt?

Tags (1)
Andreas1099
2 Iron

Betreff: XPS 13 9370 Thunderbold 3 funktioniert nicht

Hallo Umpfi,

vielleicht war statt interner Lautsprecher, die Ausgabe nur auf dem Kopfhörer-Anschluss. Wenn Du im Windows System-Tray das Laustprecher Symbol anklickst, kannst Du mit dem kleinen Pfeil das Ausgabegerät wählen. (z.B. HDMI am Monitor, intern, oder Kopfhörer).

Bluescreen hatte ich noch nicht, aber mit den diversen Realtek-Treibern mehrfach Probleme. (Audio, Ethernet, USB). Wenn Du sie auch deinstallieren/neu installieren möchtest, ich bin so vorgegangen: 

- erstmal in den Windows Einstellungen unter "Apps & Features" nach Realtek gesucht und alles deinstalliert. Bei mir sind es drei Features von Realtek: USB Ethernet Controller, USB Audio, High Definition Audio.

-Dann Gerätemanager gestartet,  dort unter "Ansicht" - "Geräte nach Container" gewählt. Dann sind alle Realtek Geräte in einer Rubrik zusammengefasst. Wenn dort nach der obigen Deinstallation unter Realtek noch was zu finden war, dort ebenfalls alles deinstalliert.

Dann neu gestartet. Auf der Dell Treiberdownloadsseite zu meinem Gerät alles von Realtek gesucht, downgeloaded und installiert. Das automatische Dell Update findet nicht immer alle brandneuen Aktualisierungen. Wie in meinem Beitrag vorhin erwähnt, der Realtek Ethernet Teiber für TB16, der dann mein Problem endlich gelöst hat, war grade mal einen Tag alt.

Viel Erfolg.

umpfi
1 Nickel

Betreff: XPS 13 9370 Thunderbold 3 funktioniert nicht

Ich kann bei mir nichts wählen.

Beim Lautsprecher steht nur: Speakers/Headphone (Realtek Audio)

Bin gespannt, was passiert, wenn ich im Büro wieder an den TB16 anschließe. Ob dann der ganze Ärger wieder da ist oder es immer noch funktioniert. Nach dem 1 Bluescreen ist bisher nichts mehr passiert.

 

Axel

umpfi
1 Nickel

Betreff: XPS 13 9370 Thunderbold 3 funktioniert nicht

Jetzt habe ich wieder regelmäßig einen Bluescreen. IRQL NOT LESS OR EQUAL Manchmal 2 x pro Tag, manchmal auch nur alle 2-3 Tage. Sollte ich vielleicht nochmals alle Treiber, die irgendwas mit "Realtek" enthalten neu installieren?