Chang_loo
1 Nickel

XPS 15 9550 TPM im Bios plötzlich verschwunden

Hallo,

vorgestern startete mein Notebook (Dell XPS 15 9550, alle Treiber aktuell, Bios ver. 1.8.0) mit der Meldung den Bit-Locker Wiederherstellungsschlüssel einzugeben.

Da ich keine Veränderungen an Hard- oder Software vorgenommen hatte wunderte ich mich und nach der Eingabe des Wiederherstellungsschlüssels startete Windows auch wie gewohnt.

Dieses Verhalten trat jedoch auch nach wiederholten Neustarts auf. Ein Blick in den Gerätemager offenbarte, dass kein TPM Modul vorhanden war. Auch im Bios wurde kein TPM mehr erkannt und auch nicht unter der Rubrik Security angezeigt.

Im amerikanischen Dell Forum wurde ich fündig: https://www.dell.com/community/Laptops-General-Read-Only/XPS-15-9550-TPM-has-quot-disappeared-quot/m...

Offenbart tritt diese Problemstellung häufiger auf. Der dort beschriebene Lösungsweg:

1. Gerät runterfahren und ausschalten

2. Ladekabel abziehen

3. Strg + Esc drücken und das Ladekabel anstecken

4. Auf das Bios Menü warten

5. Im Menü ein Bios reset durchführen

funktionierte in meinem Fall jedoch nicht. Zwar leuchtete der Power Knopf nach Pkt. 3 kurz auf, es erschien jedoch kein Menü; das Bios konnte durch diese Vorgehensweise nicht resettet werden.

Also versuchte ich im Bios die Werkseinstellungen wiederherzustellen. Dies gelang, allerdings blieb das TPM auch weiterhin verschwunden und Windows verlangte beim Start den Bit-Locker Wiederherstellungsschlüssel. Logischerweise tauchte das TPM und die Rubrik Sicherheitsgeräte nicht im Gerätemager auf.

Daraufhin flashte ich erneut das aktuelle Bios 1.8.0. Nachdem der Vorgang erfolgreich abgeschlossen wurde tauchte auch das TPM in der Rubrik Security des Bios und im Gerätemanager von Windows auf. Beim Windowsstart wurde der Bitlocker Pin abgefragt, also alles wieder normal.

Das von mir festgestellte und beschrieben Verhalten ist definitiv nicht normal und, wie durch den oben eingefügten Link belegt, sicher auch kein Einzelfall.

Deshalb meine Frag: Ist diese Herausforderung bei Dell bekannt, bzw. wird ihr nachgegangen? Wie ist das von mir festgestellte Problem dauerhaft zu lösen?

 

Gruß

Chang

Beschriftungen (3)
Tags (3)
10 ANTWORTEN 10
Community Manager
Community Manager

Betreff: XPS 15 9550 TPM im Bios plötzlich verschwunden

Hallo Chang,

Mit der aktuellen TPM Firmware ist das von dir beschriebene Problem behoben und sollte nicht mehr auftauchen.

Grüße

Tom

PS: Falscher Link oben - hier der Korrekte:
https://www.dell.com/support/home/de/de/debsdt1/drivers/driversdetails?driverId=RF87D



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Chang_loo
1 Nickel

Betreff: XPS 15 9550 TPM im Bios plötzlich verschwunden

Danke Tom für deinen Hinweis.

 

Jedoch ist mein System aktuell, also auch das TPM Update auf die von dir verlinkte Version 1.3.2.8 hatte ich kurz nach Erscheinen des Updates vorgenommen. Der Geräte-Manager meldet auch unter der Rubrik "Sicherheitsgeräte" : Trustet Platform Modul 2.0.

Dieses, von Dell bereitgestellte, Update löst das Problem also nicht.

Meine Windows 10 Version lautet: 1803 Build 17134.254

Bite gehe der Angelegenheit nochmals nach. 

Gruß

Chang

Community Manager
Community Manager

Betreff: XPS 15 9550 TPM im Bios plötzlich verschwunden

Hallo,

Bitte sende mir deine Servicetag via private Nachricht.

Das Fehlerbild hattest du jetzt einmal und hat sich jetzt auch nicht wiederholt, ist das korrekt?

War das Gerät in dem Moment gedockt?

Was war zu dem Zeitpunkt des verschwundenen TPMs am Gerät angeschlossen?

Grüße

Tom

PS: Einen Artikel dazu habe ich noch gefunden. Der sagt allerdings nichts Spezielles.



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Community Manager
Community Manager

Betreff: XPS 15 9550 TPM im Bios plötzlich verschwunden

Hallo,

Nochmal etwas bzgl. des Recovery Modes. Eine Anleitung steht hier:
https://www.dell.com/support/article/us/en/19/sln300716/bios-recovery-options-on-a-dell-pc-or-tablet...

Das Timing ist recht wichtig. Warum es bei dir nicht geklappt hat, kann ich leider nicht beantworten.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Highlighted
Chang_loo
1 Nickel

Betreff: XPS 15 9550 TPM im Bios plötzlich verschwunden

Kann es ggf. in meinem Fall daran liegen, dass ich nicht in das BIOS Recovery komme, weil meine Festplatten verschlüsselt sind?

Gruß

Chang

Chang_loo
1 Nickel

Betreff: XPS 15 9550 TPM im Bios plötzlich verschwunden

Hallo,

 heute Morgen trat das, in meinem Eingangspost beschriebene Problem, wieder auf.

 Leider hat diesmal das erneute flashen der aktuellen BIOS Version keine Veränderung gebracht; das TPM bleibt in den BIOS Settings (und natürlich auch im Windows Gerätemanager) verschwunden.

Im BIOS verwende ich die Einstellung „Through“ um die vollständige Hardware Initialisierung zu gewährleisten. Auch den Post Wert habe ich auf 10 sec. Eingestellt. Leider bringen diese Einstellungen keine Veränderung. Auch der zweite, ebenfalls erfolgreiche, Versuch die das BIOS neu zu flashen, führt nicht zu einem Erkennen des TPM Modules.

So ärgerlich die Angelegenheit für mich ist, ich werde wohl die Festplatten entschlüsseln und dann, ohne TPM Nutzung, neu verschlüsseln.

 

Edit: Das TPM bleibt verschwunden, leider ändert sich nach dem Verschwinden des TPM aus das Verhalten von Windows:

Der Ruhezustand wird nicht ausgeführt, das Gerät kehrt und Anmeldebildschirm zurück und aktiviert den Flugzeugmodus. Runterfahren funktioniert auch nicht, bzw. nur mit gedrückter Shift-Taste. Ohne Shift habe ich das gleiche Ergebnis wie beim Versuch das Gerät in den Ruhezustand zu versetzen.

TPM fehlt.JPG

 

Gruß

Chang

Community Manager
Community Manager

Betreff: XPS 15 9550 TPM im Bios plötzlich verschwunden

Hi Chang,

Sorry, ich bin gestern nicht dazu gekommen noch zu antworten.

Laut meiner bescheidenen Meinung, dürfte die Verschlüsselung nichts damit zu tun haben. Bitlocker verschlüsselt ja nicht das komplette Laufwerk, sondern lässt die Boot Bereiche frei. Also dürfte die Verschlüsselung auch nicht auf das UEFI Einfluss nehmen.

Einzige Chance die ich sehe, kontaktiere den Support und schau, dass das Mainboard gewechselt wird. Doof ist natürlich dann, dass du das Gerät einschicken müsstest, aufgrund des abgeschlossenen Service Level des Gerätes.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Chang_loo
1 Nickel

Betreff: XPS 15 9550 TPM im Bios plötzlich verschwunden

Danke Tom,

ich habe leider keine Möglichkeit gefunden den Support per E-Mail zu kontaktieren. Da ich z.Z. auf Bali bin und Ende des Monats wieder in Thailand (wo ich lebe) möchte ich nicht für viel Geld in einer Telefonwarteschleife und dann mit vielen Rückfragen die Zeit verbringen möchte meine Frage:

Gibt es einen E-Mail Kontakt für den support in Thailand?

Danke.

Gruß

Chang

Community Manager
Community Manager

Betreff: XPS 15 9550 TPM im Bios plötzlich verschwunden

Ach, dass mi dem Ausland habe ich schon wieder total vergessen. Ich kann keinen Email Support in Thailand finden. Lediglich Telefonnummern werden mir angezeigt:

1800 0060 07 (Toll Free)
02-670-7250 (Non Toll Free)

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING