Highlighted
CavemanWrath
1 Nickel

XPS 15 9560 Audio Output Not Working Correctly

I have an XPS 15 9560 16gb ram, I7 7700HQ and for some reason the audio output to earbuds aren't working. More accurately, the recognition of audio devices isn't working. If I start my computer without earbuds in, they don't work when I plug them in (audio plays through the speakers) but if I start the computer with earbuds in, it recognizes those as the only output and unplugging them causes the speakers not to work. In addition, there is no option to select earbuds/headphones as a device.

I've tried several solutions that I've found online, such as:

  • System restart
  • Uninstalling and reinstalling Realtek drivers
  • Checking for driver updates on all audio related devices
  • Stopping the HD Audio Background Process, and restarting my system
  • Probably more that I can't think of

Any help is greatly appreciated.

0 Kudos
2 Replies
Moderator
Moderator

Re: XPS 15 9560 Audio Output Not Working Correctly

CavemanWrath,

Open the realtek properties, click the folder on the top right hand side next to "Analog" and check the box that says "Enable Popup.

Also,right click the speaker icon on the right taskbar and choose playback devices. From here you can select if you want the headphones to be default or speakers. 

Speakers and Headphones

How to Troubleshoot Audio or Sound Playback Issues

 


Social Media Support
#IWork4Dell
To help us troubleshoot, send us via a private message: Dell PC or Monitor Service Tag number
Out of Warranty Support
Where do I find my Dell PC Service Tag or Express service code?
Where do I post SA (SupportAssist) issue/questions?
0 Kudos
CavemanWrath
1 Nickel

Re: XPS 15 9560 Audio Output Not Working Correctly

Forgive me, but I can't seem to find the Analog button. The only thing I see in the top right of the Realtek properties is the x. I looked through all the tabs and couldn't find what you spoke about. Am I looking in the wrong place?HELP.PNG

0 Kudos